Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте программу которая возводит в квадрат введенное целое число если оно отрицательное и выводит на экран результат

5-9 класс

17yyyyy 03 марта 2017 г., 17:43:03 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Minusya
03 марта 2017 г., 19:39:28 (7 лет назад)

var

a:longint;

begin

write ('A = ');readln(a);

if a<0 then begin

a:=sqr(a);

write(a);

end;

readln;

end. 

Ответить

Читайте также

Pascal abc

Напишите программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.



Вы находитесь на странице вопроса "составьте программу которая возводит в квадрат введенное целое число если оно отрицательное и выводит на экран результат", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.