Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

помогите срочно пожалуйста

10-11 класс

и составить программу

NedzymiCat 22 мая 2013 г., 5:51:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Angelinamilovc
22 мая 2013 г., 8:11:35 (10 лет назад)

var
x,y,z:integer;
begin
writeln('Введи x');
readln(x);
writeln('Введи y');
readln(y);
writeln('Введи z');
readln(z);
if (x+y+z)>(x*y*z)then writeln ('x+y+z больше чем xyz и равно: ',x+y+z)
else writeln ('xyz больше чем x+y+z и равно: ',x*y*z)
end.

+ 0 -
ПрОсТоЛюБиМаЯ
22 мая 2013 г., 10:50:37 (10 лет назад)

эта задача с файлами?

+ 0 -
Danil6651
22 мая 2013 г., 12:19:55 (10 лет назад)

хз

+ 0 -
Lera99ru
22 мая 2013 г., 14:52:28 (10 лет назад)

сделай что нибудь

+ 0 -
MsCat002
22 мая 2013 г., 16:49:36 (10 лет назад)

help me plizz

+ 0 -
Olgajudina6
22 мая 2013 г., 19:26:02 (10 лет назад)

жди, сейчас сделаю

Ответить

Другие вопросы из категории

Дан произвольный треугольник ABC, дляДан произвольный треугольник ABC, для которого определен следующий набор характерных параметров: а, b, с — сторо

ны треугольника; α, β, γ — углы (в градусах); h — высота, опущенная на сторону с; S — площадь; Р — периметр треугольника. По трем заданным параметрам a, b ,S, вычислить все остальные.Как это записать в паскале. Помогите пожалуйста

пожалуйста помогите!!!

Найти сумму отрицательных элементов на побочной диагонали матрицы А(8,8), а также произведение ненулевых элементов в области выше главной диагонали.

1) В программе описан одномерный целочисленный массив с индексами от 0 до 10 и целочисленные переменные k, i. В приведенном ниже фрагменте программы

массив сначала заполняется, а потом изменяется:

for i:=0 to 10 do A[i]:=i;

for i:=10 downto 0 do begin

k:=A[10-i];

A[10-i]:=A[i];

A[i]:=k;

end;

Чему будут равны элементы этого массива?



Вы находитесь на странице вопроса "помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.