Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вычислить и вывести значение соответстветствия между весом в

1-4 класс

фунтах и весом в граммах для значеняй 1, 2, ..., 10 фунтов.
(I фунт =453 г)

DiggerD 09 июля 2013 г., 9:20:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Юлия060286
09 июля 2013 г., 11:42:36 (10 лет назад)

var i: integer;
begin
       for i:=1 to 10 do
       writeln(i, 'фунтов= ', I*453,'грамм' );
end.

Ответить

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА!

1. Определите, в норме ли вес обследуемого пациента (нормой
считается вес, равный (рост(см) - 100) ± 5 кг).
Значения роста и веса должны вводиться с клавиатуры, результат выводиться на
экран в виде одного из следующих сообщений: “вес ниже нормы”, “вес в норме”,
“избыточный вес”.

Даны три вещественных числа x, y, z. Вычислить значения выражений x

+y+z и xyz и вывести максимальное из них

Составь алгоритм, цель которого вывести на экран наименьшее из значений переменных

B, C, D.
проверь правильность алгоритма для разных значений переменных
1)B=5 C=8 D=10 2) B=5 C=8 D=0 3) B=15 C=8 D=10
По учебнику информатика 4 класс Паутова и Биненсон

Дано три числа - длина стороны квадрата и длины сторон прямоугольника. Определить, можно ли прямоугольник поместить в квадрат.

Входные данные:
Во входном потоке задано три вещественных числа - сторона квадрата и стороны прямоугольника соответственно. Значение всех исходных величин не превышает 30000.

Выходные данные:
В выходной поток вывести 'YES' или 'NO'.

Пример входного файла
5 4 5
Пример выходного файла
YES



Вы находитесь на странице вопроса "Вычислить и вывести значение соответстветствия между весом в", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.