Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите решить, пожалуйста! Хотя бы некоторые задачи.

10-11 класс

1. Найти сумму (произведение) элементов 1-й строки (столбца) массива Т (6,4).
2. Заполните матрицу, элементами которой является произведение номеров строк и столбцов соответствующих элементов.
3. Вычислить сумму и произведения элементов матрицы Z (4,6).
4. Вычислить сумму и произведение элементов матрицы А(5,5).
Язык программирования - Pascal.

София160703 29 апр. 2014 г., 3:51:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanya2132
29 апр. 2014 г., 5:30:25 (9 лет назад)

2)
const 
N=8;
M=10;
var p:array[1..N,1..M] of integer;
i,j:integer;
begin 
for i:= 1 to N do   
for j:=1 to M do 
begin   p[i,j]:=i*j;  write(p[i,j],' ') 
end; 
end.

Ответить

Другие вопросы из категории

1.составить РКС для формулы

2.Упростить РКС.

На месте преступления были обнаружены четыре обрывка бумаги. Следствие установило, что на них записаны фрагменты одного IP-адреса. Криминалисты обозначили

эти фрагменты буквами А, Б, В и Г. Восстановите IP-адрес. В ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу. Если будет несколько вариантов решения, запишите их все через запятую.
1.13
.29
1.109
19

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Pascal.Помогите решать хотя бы некоторые!!!Очень нужно.

Задача 1. Ввести три вещественных числа: длины сторон треугольника. а) Напечатать существует ли треугольник с такими длинами сторон; б) Если треугольник существует, то напечатать тип треугольника: остроугольный,
прямоугольный или тупоугольный.
Задача 2. Компьютер в первую секунду печатает на экране 1, во вторую – число 12, в третью – число 23. То есть, в каждую следующую секунду – на 11 больше, чем в предыдущую. В
какую секунду впервые появится число, делящееся на 2009?
Задача 3. Текст состоит из слов, разделенных пробелом. Найти самое длинное слово. Если таких слов несколько, то напечатать последнее. Задача 4. Ввести натуральное число N. Это число записывается в виде суммы нескольких неубывающих натуральных слагаемых. Например, 5=1+4=2+3=1+1+3=1+1+1+2=1+1+1+1+1
Напечатать количество таких изложений (при n=5, ответ 5);

Помогите пожалуйста решить))) или хотя бы натолкнуть на мысль )) 1) Записать элементы массива Х, удовлетворяющие условию 1≤Xi≤2, подряд в массив

Y. Поменять местами максимальный и минимальный элементы в массиве Y.

2) Заменить строку матрицы Р(n,m) с минимальной суммой элементов на строк, где находится максимальный элементы матрицы.

3) Определить, пересекаются ли параболы у=ах2+bc+c и y=dx2+mx+n. Если пересекаются, то найти точку пересечения.



Вы находитесь на странице вопроса "Помогите решить, пожалуйста! Хотя бы некоторые задачи.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.