Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Определите количество информации в сообщении из К символов алфавита мощнотью N ,

10-11 класс

заполняя таблицу:

N N=2"i I(битов) К I=К умножить i (битов)
8 ? ? 200 ?
16 ? ? 110 ?
64 ? ? 120 ?
128 ? ? 100 ?
256 ? ? 80 ?

Abildinaaruzhan 04 сент. 2014 г., 19:59:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Podarok1595
04 сент. 2014 г., 22:46:41 (9 лет назад)

 N=8, i=3, K=200, I=200*3=600
N=16, i=4, K=110, I=110*4=440
N=64,i=6, K=120, I=120*6=720
N=128,i=7, K=100, I=100*7=700
N=256,i=8, K=80, I=80*8=640

Ответить

Другие вопросы из категории

что нужно сделать чтобы работал либо ручной ввод либо рандом

program lab7;
var x: array [1..100] of real;
i: integer;
s: real;
n:=53;
begin
cls;
s:=0;
writeln ('Введите элементы массива:');
for i:=1 to n do beginwrite ('x[',i,']=');
readln (x[i]);
s:=s+x[i];
end;
writeln ('Полученная сумма равна ', s);
begin
for i:=1 to n do
begin
x[i]:=random(100);
write(x[i]:5);
s:=s+x[i];
end;
writeln;
writeln ('Полученная сумма равна ', s);
end;
end.

Как из ВОЛКа сделать КОЗУ

ВОЛК --- _ _ _ _ --- _ _ _ _ --- _ _ _ _ --- КОЗА

Читайте также

ПОМОГИТЕ СРОЧНО РЕШИТЬ 1)Какое количество информации несёт сообщение:"Встреча назначена на сентябрь". 2)Какое количество информации

несёт сообщение о том, что встреча назначена на 15 число?

3)Какое количество информации несёт сообщение о том, что встреча назначена на 23 октября в 15:00

4)Какое количество информации несет в себе сообщение о том, что нужная вам программа находится на одной из восьми дискет?

5) Какое количество информации получит второй игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?

6) В рулетке общее количество лунок равно 128. Какое количество информации мы получаем в зрительном собщения об остановке шарика в одной из лунок?

7) Происходит выбор одной карты из колоды в 32 карты. Какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ НАДО Вы подошли к развилке из четырех дорог. Вы выбрали самую левую дорогу. Какое количество информации вы при этом получили?

2. Сколько килобайтов составит сообщение из 384 символов 16-ти символьного алфавита?

1.Загадали число от 1 до 8. Какое количество информации в сообщении о том, какое число загадано? 2.Какова мощность алфавита, с помощью которого

записано сообщение, содержащее 1024 символа, если его объём составляет 1/256 часть одного мегабайта? Пожалуйста с развёрнутым решением)

1.Загадали число от 1 до 8. Какое количество информации в сообщении о том, какое число загадано? 2.Какова мощность алфавита, с помощью которого записано

сообщение, содержащее 1024 символа, если его объём составляет 1/256 часть одного мегабайта? Пожалуйста с развёрнутым решением)



Вы находитесь на странице вопроса "Определите количество информации в сообщении из К символов алфавита мощнотью N ,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.