Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Решить пользуясь алгоритмами и программой паскаль:

5-9 класс

1) В прямоугольнике известны стороны а и b,вычислите периметр и площадь.
2) Известно число а, число b в два раза больше. А число с на 3 раза меньше, чем сумма первых двух.

Dhsjf112 13 апр. 2015 г., 17:49:15 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Milena555543
13 апр. 2015 г., 20:17:42 (8 лет назад)

1)
Program Rectangle
 var
a,b :integer;
Function Perimeter(Fa:integer;Fb:integer) :integer
Begin
   Perimeter:=Fa+Fa+Fb+Fb;
End
Function Square(Fa:integer;Fb:integer) :integer
Begin
 Square=Fa*Fb;
End

Begin
Write('Введите сторону a: ');
Readln(a);
Write('Введите сторону b: ');
Readln(b);
Writeln(Perimeter(a,b));
Writeln(Square(a,b));
End
2)
Program Nums
 var
a,b:integer; c:real;
Begin
Write('A = ');
Readln(a);
Begin
 b:=2*a
 c:=(a+b)/3
End
Writeln('B = ',b);
Writeln('C = ',c)
End

PS:Паскаль это язык, а не программа.

Ответить

Другие вопросы из категории

Коля предложил Пете более сложную игру, чем изложенная в задании 40. Коля задумывает натуральное число из интервала от 1 до n. Петя должен это число отг

адать. Он может задавать вопросы коле, допускающие только ответы да или нет. Петя разработал алгоритм, позволяющий за наименьшее число вопросов отгадать число, задуманное Колей. Выясните сколько вопросв потребуется Пете, чтобы отгадать задуманное число , если оно принадлежит интервалу: 1) от 1 до 32 2) от 1 до 512 3) от 1 до 300 4) от 1 до 1024 Плз помогите срочно надо!!!!!!!!!!!!

одна из возможных форм курсора

Читайте также

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Составьте программу в паскале со всеми строчками!!! Хозяин хочет оклеить обоями длинную стену в своем доме. Длина этой стены равна А метров, а

высота - В метров. Рулон обоев имеет длину 12 метров и ширину K см. Составьте алгоритм и программу, которая определит стоимость обоев для всей стены, если цена одного рулона C руб.



Вы находитесь на странице вопроса "Решить пользуясь алгоритмами и программой паскаль:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.