Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Информация сообщения объёмом 1,5 Кбайта содержит 3072 символа. Сколько символов содержит алфавит, при помощи которого было было записано это сообщение ?

5-9 класс

Решите пожалуйста!

Lisa2708 18 сент. 2015 г., 9:44:19 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nika282
18 сент. 2015 г., 11:58:18 (8 лет назад)

1.5*1024*8/3072=4 бита/символ
4 бита позволяют закодировать 16 символов
ответ 16.

Ответить

Другие вопросы из категории

СРОЧНО!!!!! сделать презентацию( не менее 6 слайдов) в powerpoint 2007 про Римму Мануковскую ( информация о ней: http://culturavrn.ru/person/8827

,http://www.kino-teatr.ru/kino/acter/w/sov/12612/bio) сделайте до завтра умоляю

даю 30 баллов. Наибольшим общим делителем (НОД) для двух целых чисел m и n называется наибольший из их общих делителей. Например, для чисел 70 и 105

наибольший общий делитель равен 35.


Вам заданы целые неотрицательные a и b (0 ≤ a,b ≤ 109). Напишите программу, которая выведет количество вычитаний при работе такого алгоритма и результат его работы.


Входные данные
Единственная строка входных данных содержит записанные через пробел целые числа a, b (0 ≤ a,b ≤ 109).


Выходные данные
Выведите количество вычитаний в ходе работы алгоритма и его результат через пробел.

вот мое решение но я не набираю все баллы значит ошибка есть помогите исправить

var
a,b,k:longint;
begin
read(a,b);
k:=1; // или (k:=0;)
if (a=0) and (b=0) then k:=0 else
while a<>b do begin if a>b then a:=a-b else b:=b-a ;inc(k); end; writeln(k);writeln(a);

end.

Расположите величины в порядке возрастания :

1010байтов; 2байта; 1Кбайт; 20 битов; 10 битов

Читайте также

Как решить? 1. Информационное сообщение объемом 1,5 Кбайта содержит 3072 символа. Сколько символов содержит алфавит, при

по­мощи которого было записано это сообщение?

Решение:

2. Для записи текста использовался 256-символьный алфавит. Каждая страница содержит 30 строк по 70 символов в строке. Какой объем информации содержат 5 страниц текста?

Решение:

Как решить? На, это все мои балы урод!!! 1. Информационное сообщение объемом 1,5 Кбайта содержит 3072 символа. Сколько символов

содержит алфавит, при по­мощи которого было записано это сообщение?

Решение:

2. Для записи текста использовался 256-символьный алфавит. Каждая страница содержит 30 строк по 70 символов в строке. Какой объем информации содержат 5 страниц текста?

Решение:

Как решить? 1. Информационное сообщение объемом 1,5 Кбайта содержит 3072 символа. Сколько символов содержит алфавит, при

по­мощи которого было записано это сообщение?

Решение:

2. Для записи текста использовался 256-символьный алфавит. Каждая страница содержит 30 строк по 70 символов в строке. Какой объем информации содержат 5 страниц текста?

Решение:

-Информационное сообщение объемом 1,5 Кбайта содержит 3072 символа. Сколько символов содержит алфавит, при помощи которого было записано это сообщение?

-Для записи текста использовался 256-символьный алфавит. Каждая страница содержит 30 строк по 70 символов в строке. Какой объем информации содержат 5 страниц текста?



Вы находитесь на странице вопроса "Информация сообщения объёмом 1,5 Кбайта содержит 3072 символа. Сколько символов содержит алфавит, при помощи которого было было записано это сообщение ?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.