Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите решить 6 и 7( информатика)

10-11 класс

Ksusha19971 19 окт. 2016 г., 3:41:30 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ElDiablo
19 окт. 2016 г., 5:30:46 (7 лет назад)

6) Т.к. строка заблокирована, она не изменится. Ну вот и получается =2*B$1
7) =B$1+$A2, т.к. менять строку 1 и колонку A (где исходные данны) на другие не надо =)

Ответить

Другие вопросы из категории

1)Напишите программу, которая считает количество четных цифр введенного числа 2) Напишите программу, которая вводит с клавиатуры натуральное число N и

определяет его факториал, т.е. произведение натуральных чисел от 1 до N: N!=1×2×3×...×N. Что будет, если ввести большое значение N (например, 20)? 3) Напишите программу, которая вводит натуральные числа A и N и вычисляет A^N.

Помогите решить.Массивы Паскаль. Имеется массив А из N произвольных чисел А(N), среди которых есть положительные, отрицательные и равные нулю. Вычислить

количество чисел, квадрат которых меньше 10. Так, если А={2,4,–3,3,5,–2,1}, результат: 5 (это числа 2, –3, 3, –2, 1).

Чему равен sin(x) в Паскале?

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Ребят, помогите решить первые 10 заданий. Информатика, логика.

Даю 25 баллов, но если будет решены все 10.



Вы находитесь на странице вопроса "Помогите решить 6 и 7( информатика)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.