Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Упростить формулу (X<=>Y)*(x+y)

10-11 класс

Hellill 24 апр. 2013 г., 23:27:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leshka890
25 апр. 2013 г., 1:32:48 (10 лет назад)

(X<=>Y)*(x+y)

X<=>Y = X*Y+-X*-Y

(X*Y+-X*-Y)*(X+Y) =

X*Y*(X+Y) +-X*-Y*(X+Y)  = про первое слогаемое было в другом задании

X*Y + -X*(-Y*X+-Y*Y) =

X*Y + -X*(-Y*X)=

X*Y + -X*-Y*X = X*Y

Ответить

Другие вопросы из категории

Написать программу на Pascale

Даны первые элементы и разности двух арифметических
прогрессий. Определить, в какой из них m-й
элемент больше (m - заданное целое
число).

Читайте также

Написала код алгоритма в Visual Basic, который правильно считает элементы массива А, В, С и почему то не правильно считает Z по формуле с этими найденными

числами. В чём ошибка? вот код:
Private Sub Command1_Click()

' Описание переменных
Dim N As Single
Dim M(15) As Single
Dim A As Single
Dim B As Single
Dim C As Single
Dim Z As Single
' Описание переменных
' Вод исходных данных
N = 0
M(I) = 0
A = 1
B = 0
C = 0
' Ввод исходных данных

' Реализация алгоритма
For I = 1 To 15
N = Int(Text1.Text)
M(I) = Val(InputBox("Ввести элементы"))
Print Str(M(I))
Next I
For I = 1 To 15
If M(I) > 0 And M(I) <> 0 Then
A = A * M(I)
End If
Next I
For I = 15 To 0 Step -1
If I Mod 2 = 0 Then
If M(I) > 0 Then
B = M(I)
I = 0
End If
End If
Next I
For I = 1 To N Step 1
S = S + M(I)
Next I
C = S / N
Z = С + (А + В/ А * В + 1)
' Реализация алгоритма

' Вывод результата
Text2.Text = Str(A)
Text3.Text = Str(B)
Text4.Text = Str(C)
Text5.Text = Str(Z)
' Вывод результата
End Sub

Есть код на паскале, который считает выражение и запрещает ввод букв. Нужно сделать проверку знаменателя на 0 обоих выражений, и вывести текст в случае

нуля

PascalABC

program aip;
var
fltA,fltB,fltB2:real;
code:integer;
function ip(A:real):real;
var A1:string;
begin
write('Введите значение А= ');


//--------
repeat
readln(A1);
val(A1,A,code);
if (code<>0) then writeln('no');
until (A>0);
//-------
ip:=A;
end;
begin
fltA:=ip(fltA);
fltB:= ((1-2*sin(fltA)*sin(fltA))/(1+sin(2*fltA)));
fltB2:= ((1-tan(fltA))/(1+tan(fltA)));
writeln('Первая формула ',fltB:5:5);
writeln('Вторая формула ',fltB2:5:5);
end.

Сравнение

чисел. Написать функцию, которая сравнивает два целых числа и возвращает
результат сравнения в виде кода символов одного из знаков <, >, =.

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?



Вы находитесь на странице вопроса "Упростить формулу (X&lt;=&gt;Y)*(x+y)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.