Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Дано

10-11 класс

число а. Не пользуясь никакими другими арифметическими операциями, кроме
сложения, получить: 6а за три операции. Paskal

Rivierank 03 окт. 2013 г., 10:12:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Анюточка1111111110
03 окт. 2013 г., 12:33:18 (10 лет назад)

var
  a: real;

begin
  readln(a);
  a := a + a + a; //a+a+a=3a
  a := a + a;       //3a+3a=6a
  writeln(a);
end.

Ответить

Читайте также

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

C++Написать программу вычисления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные

пользователем, выделены полужирным шрифтом).

Вычисление объема параллелепипеда.

Введите исходные данные:

Длинна (см): 9

Ширина (см): 7.5

Высота (см): 5



Вы находитесь на странице вопроса "Дано", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.