Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Напишіть, що це все означає

10-11 класс

procedure TForm1.Button1Click(Sender: TObject);
begin
if edit1.Text='' then ShowMessage(Пусті значення недопустимі') else
if edit2.Text='' then ShowMessage('Пусті значення недопустимі') else
if edit3.Text='' then ShowMessage('Пусті значення недопустимі') else
if edit4.Text='' then ShowMessage('Пусті значення недопустимі') else
if edit5.Text='' then ShowMessage('Пусті значення недопустимі')else
if edit6.Text='' then ShowMessage('Пусті значення недопустимі')else
begin
edit7.Text:=floattostr(strtofloat(edit1.Text)*strtofloat(edit4.Text));
edit10.Text:=floattostr(strtofloat(edit7.Text)/100*13);
edit13.Text:=floattostr(strtofloat(edit7.Text)-strtofloat(edit10.Text));
edit8.Text:=floattostr(strtofloat(edit2.Text)*strtofloat(edit5.Text));
edit11.Text:=floattostr(strtofloat(edit8.Text)/100*13);
edit14.Text:=floattostr(strtofloat(edit8.Text)-strtofloat(edit11.Text));
edit9.Text:=floattostr(strtofloat(edit3.Text)*strtofloat(edit6.Text));
edit12.Text:=floattostr(strtofloat(edit9.Text)/100*13);
edit15.Text:=floattostr(strtofloat(edit9.Text)-strtofloat(edit12.Text));
edit16.Text:=floattostr(strtofloat(edit13.Text)+strtofloat(edit14.Text)+strtofloat(edit15.Text));
end;

end;

end.

Olesya591 07 янв. 2014 г., 0:59:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TatianaGotman
07 янв. 2014 г., 3:09:10 (10 лет назад)

Означает примерно следующее:
После нажатия на кнопку Button1 будет проверено содержимое элементов от edit1 до edit6. Если хотя бы в одном ничего не написано, то будет выведено сообщение 'Пусті значення недопустимі' и работа программы закончится. Если все они заполнены, то
в эт-т

+ 0 -
OLGAOGONEK777
07 янв. 2014 г., 5:03:12 (10 лет назад)

Pascal ?

+ 0 -
Strench
07 янв. 2014 г., 7:31:17 (10 лет назад)

так, Delphi (язык программирования)

Ответить

Другие вопросы из категории

Помогите написать в паскале!

Ввести три целых числа x, y, z. Если хотя бы одно из них четное,

то первому четному числу присвоить значение произведения этих чисел.

Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).

Ход состоит в том, что игрок перемещает фишку из точки с координатами (x,y) в одну из трех точек: или в точку с координатами (x+3,y), или в точку с координатами (x,y+3), или в точку с координатами (x,y+4). Выигрывает игрок, после хода которого расстояние по прямой от фишки до точки с координатами (0,0) не меньше 10 единиц. Кто выигрывает при безошибочной игре – первый или второй игрок? На каком шаге игры произойдет выигрыш? Каким должен быть первый ход выигрывающего игрока?

составьте блок-схему и программу для решения следующей задачи. Введите с клавиатуры два числа: к и л. Если они положительны, то замените каждое на квадрат

их суммы и выведите результаты на экран. Если все числа отрицательны, то каждое сделайте равным наименьшему и выведите результаты. Иначе, К приравняйте к 10, а Л - к 15 и выведите результаты

Укажи минимальный объём памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 128×128 пиксела, если известно, что в

изображении используется палитра из 256 цветов. Саму палитру хранить не нужно.

Читайте также

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО,

УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО! КТО, ЧТО СМОЖЕТ, НО НАДО ВСЕ, НА ЗАВТРА!!!

Сомнения!! Напиши в окне все буквы русского алфавита, для которых истинны утверждения: В русской алфавитной цепочке эта буква идёт позже буквы Ф. В

русской алфавитной цепочке следующая буква после этой буквы - гласная. Я думаю, что это Щ... НО Зачем-то дано большое окно для написания! И смущает в вопросе "все буквы"

помогите коле и напишите программу или алгоритм которое находит все просые числа в диапазоне от m до N ВКлючительно

в задаче требуется написать программу которая по двум заданным числам находила бы в диапазоне между этими числами все простые числам где простое число которое имеет всего лишь два делителя то есть оно делится на единицу и на само себя и больше оно не на что не делиться например -3 7 11 помогите )) олимпиада по инфе )) даю максимум баллов ))

1.Напишите команды, которые выполняют следующие действия: а) вывод переменной с ;б) описать переменные а и s целого типа; в) переменной r присваивает

разность чисел p и q.
2.Что будет на экране после выполнения следующих команд: а) Writeln(9); Write(5); Writeln(3); б) Writeln(4*2); Write('5-3'); Writeln('5+1=',5+1);
3.Укажите различия циклов While и Repeat
4.Дана строка. Определить сколько пробелов в этой строке
6.Дано четырехзначное число. Вывести на экран сумму цифр этого числа
7.Найти количество цифр целого числа N
8.Напишите команды, которые выполняют следующие действия: а) ввод переменной d б) описать переменные m и n вещественного типа. в) переменной s присвоить разность чисел p и q
9.Что будет на экране после выполнения следующих команд: Writeln(5-3); Write('5+3'); Writeln('5*4=',5*4);
10.Когда нельзя применять цикл for
11.Дана строка. Определить сколько букв в этой строке
12.Дано трехзначное число. Вывести на экран все его цифры столбиком
13. Найти количество цифр целого числа N(+блок-схема)



Вы находитесь на странице вопроса "Напишіть, що це все означає", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.