Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить алгоритм нажождения степени числа. Пользователь произвольно вводит число и степень. По условию вводит целые и положительные числа.

5-9 класс

Алгоритм должен вычислить результат.

Динкусик 23 нояб. 2014 г., 2:57:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Terminator97
23 нояб. 2014 г., 4:02:01 (9 лет назад)

var x,y,i,n:integer;
begin
readln(x,y);
n:=1;
for i:=1 to y do n:=n*x;
writeln('x^y=',n);
end.

Ответить

Читайте также

Введите с клавиатуры целое число в диапазоне 1-999.

а)Определите количество знаков в числе;
б)Определите четность числа;
в)Выведите описание числа,например,"нечетное однозначное число","четное двухзначное число" и тд.
Пример ввода: 347
Пример вывода: Нечетное трехзначное число

Введите с клавиатуры целое число в диапазоне 1-999.

а) определите количество знаков в числе;
б) определите чётность числа;
в) выведите описание числа ,наприме нечётное одназначное число чётное двухзначное число

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

Умоляю помогите,мне нужно составить Алгоритм своего имени ,зовут меня Нурлан

Мне необходимо составить алгоритм каждой буквы : н,у,р,л,а,н
Примерно алгоритм выглядит вот так- Поднять перо. Сместиться в точку.Опустить перо.Сместиться на вектор.
Составьте хотя бы алгоритм буквы Н



Вы находитесь на странице вопроса "Составить алгоритм нажождения степени числа. Пользователь произвольно вводит число и степень. По условию вводит целые и положительные числа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.