Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

превратите одно слово в другое

10-11 класс

помогите, плиз!!!!!

Zhenjakukresh 06 янв. 2017 г., 2:07:44 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leka4
06 янв. 2017 г., 3:44:09 (7 лет назад)

Ночь - ноль - соль - сель - сень - день.

Ответить

Другие вопросы из категории

кто нибудь помогите срочно умоляю!!!!! 1) используя цикл с предусловием найдите количество цифр целого введенного с клавиатуры и выведите

значение на экран напаскале.
2) определите и выведите все трехзначные натуральные числа сумма цифр которого равна 15 на паскале

помогите дорешать и поправить программу на паскале решение биквадратного уравнения program bikkiv; var procedure ur(var

a,b,c,x1,x2);

var

D:real

bedin

D:=b*b-4*a*c;

if D<0 then writeln('корней нет')

else D=0 then x:=-b/(2+a)

else

begin

x1:=-b-sqrt(D)/2a;

x2:=-b+sqrt(D)/2a;

end;

end;

begin

readln(a1,b1,c1,t1,t2);

ur(f1,b1,c1,t1,t2);

Читайте также

Документ объёмом 8 Мбайт можно передать с одного компьютера на другой

двумя способами:
А) сжать архиватором, передать архив по каналу связи, распаковать;
Б) передать по каналу связи без использования архиватора.
Какой способ быстрее и на сколько, если:
• скорость передачи данных по каналу связи составляет 221 бит/с;
• объём сжатого архиватором документа равен 50 % от исходного;
• время, требуемое на сжатие документа, – 10 секунд, на распаковку –
3 секунды?
В ответе напишите букву А, если быстрее способ А, или Б, если быстрее
способ Б. Сразу после буквы напишите число, обозначающее, на сколько
секунд один способ быстрее другого.
Так, например, если способ Б быстрее способа А на 23 секунды, в ответе
нужно написать Б23.
Единицы измерения «секунд», «сек.», «с» к ответу добавлять не нужно.

ПОЖАЛУЙСТА! СРОЧНО!

У Толи есть доступ к сети Интернет по высокоскоростному одностороннему радиоканалу,обеспечивающему скорость получения информации 220 бит в секунду. У Миши нет скоростного доступа вИнтернет, но есть возможность получать информацию от Толи по низкоскоростному телефонному каналусо средней скоростью 213 бит в секунду. Миша договорился с Толей, что тот будет скачивать для негоданные объемом 10 Мбайт по высокоскоростному каналу и ретранслировать их Мише понизкоскоростному каналу. Компьютер Толи может начать ретрансляцию данных не раньше, чем им будутполучены первые 1024 Кбайт этих данных. Каков минимально возможный промежуток времени (всекундах) с момента начала скачивания Толей данных до полного их получения Мишей? В ответе укажитетолько число, слово «секунд» или букву «с» добавлять не нужно

2
Документ обьемом 10мбайт можно передать с одного компьютера на другой 2 способами а-сжать архиватором по каналу связи и распаковать
б-передать по каналу связи без использования архиватора
какой способ быстрее если
-средняя скорость передачи данных составляет 2^18бит в секунду
-объем сжатого архиватором документа равен 30% от исходного
-время требуемое на сжатие документа 7 секунд , на распаковку 1 секунда?
в ответе указать решение и на сколько их разница в секундах будет больше.

13. Документ объёмом 16 Мбайт можно передать с одного компьютера на другой двумя способами.

А. Сжать архиватором, передать архив по каналу связи, распаковать.
Б. Передать по каналу связи без использования архиватора.
Какой способ быстрее и насколько, если:
• средняя скорость передачи данных по каналу связи составляет 221 бит в секунду;
• объём сжатого архиватором документа равен 25% исходного;
• время, требуемое на сжатие документа, – 12 секунд,
• на распаковку – 3 секунды?
В ответе напишите букву А, если быстрее способ А, или Б, если быстрее способ Б. Сразу после буквы напишите число, обозначающее, на сколько секунд один способ быстрее другого. Так, например, если способ Б быстрее способа А на 23 секунды, в ответе нужно написать Б



Вы находитесь на странице вопроса "превратите одно слово в другое", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.