Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

с клавиатуры вводится строка состоящая из букв, знака пробела и циифр. определите количество цифр в этой строке

5-9 класс

гений21века1 23 сент. 2013 г., 22:47:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Delfinium1
23 сент. 2013 г., 23:34:18 (10 лет назад)

должно быть до 20 цыфр гдето так!

+ 0 -
Ilikeschool
24 сент. 2013 г., 0:34:13 (10 лет назад)

var

  s : string;

  i, c : integer;

begin

  readln (s);

  c := 0;

  for i := 1 to length (s) do

    if (ord (s[i]) > 47) and (ord (s[i] < 58) then inc (c);

  writeln (c);

end.

Ответить

Другие вопросы из категории

составте программу, которая заполняет массив а [1..10] случайными целыми числами в диапазоне от 0 до 10 ,затем второй элемент меняет местами с

максимальным элементом .Введите на экран исходный и полученные массивы

Пожалуйста, составьте таблицу истинности.

T= A+ (не)( В+E)*(не)( А* (не)В)

*Не перед скобками означает одну большую черту над выражением, что заключено в эти скобки.

Читайте также

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, используется неравномерный двоичный код, позволяющий однозначно

декодировать полученную двоичную последовательность. Вот этот код: А-11, Б - 10, В- 011, Г - 000, Д- 001. Можно ли сократить для одной из букв длину кодового слова так, чтобы код по-прежнему можно было декодировать однозначно? Коды остальных букв меняться не должны.

все пятибуквенные слова составленные из латинских букв F,N,S ЗАПИСАНЫ В АЛФАВИТНОМ ПОРЯДКЕ

1.FFFFF
2.FFFFN
3.FFFFS
4FFFNF
5.........
.Определите слова которые будут идти в этом списке 7,27,90,101,196.Возможно вам будет проще ответить на третий и четвертый вопрос если вы будете знать,что на 99-ом месте в этом списке стоит строка NFNSS
в ОТВЕТЕ НУЖНО ЗАПИСАТЬ ПЯТЬ СТРОК СОСТОЯЩИХ ИЗ ЛАТИНСКИХ БУКВ.Ответ на каждое задание нужно писать в отдельной строке.(в 1 строке слово стоящее 7-ым,во 2-ой слово стоящее 27-ым,и далее 90,101 и 196 также)Порядок записи слов менять нельзя

НАПИШИТЕ ПОЖАЛУЙСТА ПРОГРАММУ ДЛЯ ПАСКАЛЯ: 1) Разработайте алгоритм для ввода в память ЭВМ линейной таблицы В, состоящей из 8 элементов вещественного

типа. Ввод организуйе без использования цикла 2) разработайте алгоритм для ввода в память ЭВМ одномерного массива С состоященр из 7 элементов целого тип. Ввод организуйе с исползованием цикла "ДЛЯ". 3) разработайте алгоритм для ввода в память ЭВМ одномерного массива Д состоящего из 10 элементов целого типа. Каждый элемнт вычислите по формуле: значение элемента равно квадрату его индекса

Цепочки символов (строки) создаются из букв латинского алфавита по следующему правилу: Первая строка состоит из двух символов – это буквы

«AB».

Каждая из последующих цепочек создается такими действиями: в начало записывается буква, следующая по алфавиту, далее записывается предыдущая строка и она же в обратном порядке символов (справа налево).

Вот первые 4 строки, созданные по этому правилу:

(1) AB

(2) BABBA

(3) CBABBAABBAB

(4) DCBABBAABBABBABBAABBABC

Сколько раз буква А встречается в 8-ой строке?



Вы находитесь на странице вопроса "с клавиатуры вводится строка состоящая из букв, знака пробела и циифр. определите количество цифр в этой строке", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.