Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

найти квадрат целой части результата деления меньшего из двух чисел на больше

10-11 класс

Bdjwheghw 12 янв. 2017 г., 7:42:40 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kulamin96
12 янв. 2017 г., 8:49:16 (7 лет назад)

если меньшее чосло поделить на большое будет меньше единицы, то есть ответ 0.

+ 0 -
Maxxxsimym
12 янв. 2017 г., 10:33:16 (7 лет назад)

var
a, b: integer; 
begin
writeln('Введите два числа: ');
readln(a,b);
if a < b then writeln(sqr(trunc((a/b))))
else writeln(sqr(trunc((b/a))));
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста!!!

Какой из перечисленных ниже этапов не используется при разработке системы САПР?


1. эксплуатации системы

2. поддержка системы

3. оценка системы

Даны четыре различных

числа. Определить максимальное из них (Определить функцию, находящую
максимальное из двух чисел). Написать код на языке С++

1) Дан одномерный массив размерностью n. Заменить положительные элементы массива единицами, а отрицательные нулями.

2) Дан одномерный массив размерностью n. Найти произведение элементов массива.

Читайте также

Здравствуйте, помогите, пожалуйста, составить программу. Задача-Сформулируйте и выведите на экран массив из 9 элементов, каждые три последовательных

элемента которого составлены по следующему правилу:
1-й равен квадрату текущего индекса, увеличенному на 5;
2-й равен целой части квадратного корня из предыдущего элемента;
3-й равен целой части от деления двух предыдущих элементов.

Найти остаток от деления целой части значения функции y = ln(x²+ab) на 7 и, в зависимости от его величины, напечатать сообщение об одном из дней недели,

пронумеровав их от 0 до 6. Значения переменных а, b, x получить случайным образом на произвольном интервале

Предлагается некоторая операция над двумя произвольными трехзначными десятичными числами: 1) Записывается результат сложения старших разрядов этих чисел.

2) К нему дописывается результат сложения средних разрядов по такому правилу: если он меньше первой суммы, то полученное число приписывается к первому слева, иначе – справа. 3) Итоговое число получают приписыванием справа к числу, полученному после второго шага, сумму значений младших разрядов исходных чисел. Какое из перечисленных чисел могло быть построено по этому правилу? 1) 141215 2) 121514 3) 141519 4) 112112

Помогите решить задачи.

1.Сформулируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу:
1-й равен случайному двузначному числу;
2-й равен целой части от деления случайного трехзначного числа на его индекс;
3-й равен остатку от деления случайного двузначного числа на 10.
2.



Вы находитесь на странице вопроса "найти квадрат целой части результата деления меньшего из двух чисел на больше", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.