Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

смотрите задание на фото пожалуйста помогите решить

5-9 класс

IloveDogs 23 июля 2015 г., 22:08:02 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Killkiler922
23 июля 2015 г., 23:01:12 (8 лет назад)

var x,y:real;
begin
read (x,y);
if ((x>=0) and (x<=6) and (y>=0) and (y<=6)) or ((x<=0) and (x>=-6)) and ((y<=0) and (y>=-6)) then
writeln ('Принадлежит') else writeln ('Не принадлежит');
end.

+ 0 -
Lilyaivanova88
24 июля 2015 г., 1:37:25 (8 лет назад)

если точка входит в границы, то она принадлежит области, или нет?

Ответить

Другие вопросы из категории

Напишите программу в паскаль,пожалуйста

Введите с клавиатуры фамилию имя и отчество какого либо человека, как одну переменную строкового типа найдите самое длинное слово и определите количество букв "о" в нём.

Решила изучить информатику,но раньше в школе как-то не занималась ей особо(поверхностно так).Учусь в 11 классе.

На курсы запишусь,но хотела бы дома сама начать изучать в интернете темы самостоятельно.
Не знаю как и с чего начать.Не могли бы помочь с планом изучения информатики.Последовательность этих тем.
Дизайны,программирование и так далее

Бабушка выслала Ивану посылку с яблоками и грушами. Некоторые из этих плодов были большими, остальные - маленькими. По цвету плоды тоже различались: часть

плодов была желтого цвета, остальные - зеленого. Среди плодов не было ни маленьких, груш, ни зеленых яблок. Яблок было - 25, а груш - 17. Больших плодов было 32. Желтых плодов было 28. Зеленых яблок было на 2 больше, чем зеленых груш. Иван угостил этими плодами своих друзей. Больше всего ребятам понравились большие желтые яблоки. Сколько было таких яблок?

Читайте также

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

И так друзья, я решаю чемпионат по информатике.. Вот 1 задание, пожалуйста, помогите решить, заранее очень благодарен:)

Вопрос:
В слове ЧЕМПИОНАТ поменяли местами буквы, стоящие на нечетных и следующих за ними четных позициях.Группы идущих подряд согласных букв какой длины можно найти в том, что случилось?
Варианты ответа:
А) 1
Б) 2
В) 3



Вы находитесь на странице вопроса "смотрите задание на фото пожалуйста помогите решить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.