Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите!

10-11 класс

Введенная с клавиатуры сумма должна быть разменена наименьшим количеством купюр.В банкомате имеются купюры 500,100,50,10 рублей.Pascal

Bogis 05 авг. 2013 г., 13:09:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hjdaglngb
05 авг. 2013 г., 14:57:18 (10 лет назад)

program z3;
var N: integer;
begin       
readln(N);       
if N div 500 > 0 then begin             
writeln(N div 500, ' x500');             
N:=N mod 500;       
end;       
if N div 100 > 0 then begin             
writeln(N div 100, ' x100');             
N:=N mod 100;       
end;       
if N div 50 > 0 then begin             
writeln(N div 50, ' x50');             
N:=N mod 50;       
end;       
if N div 10 > 0 then begin             
write(N div 10, ' x10');             
N:=N mod 10;       
end;
end.

Ответить

Другие вопросы из категории

помогите решить.паскаль1)найти сумму целых двузначных чисел.

2)найти произведение целых чисел от 3 до n

Срочно помогите! Пожалуйста ! С 8-14
любимые сайты моей семьи
чем отличаються диски :

CD+R от CD-R
DVD+R от DVD-R

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с



Вы находитесь на странице вопроса "Помогите!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.