Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите пожалуйста, сижу на информатике- не понимаю((

10-11 класс

1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n)
2) Напишите программу суммы четных чисел от 1 до 5
3) Напишите программу угадывания чисел, в которой компьютер делает подсказки: меньше или больше.

Anyutka64 09 апр. 2014 г., 8:45:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aaaaaag951
09 апр. 2014 г., 11:05:43 (10 лет назад)

var i,n,f: integer;
begin
writeln(n);
f:=1;
for i:=1 to n do
f:=f*i;
writeln(f)
end.

+ 0 -
Darina585
09 апр. 2014 г., 11:50:34 (10 лет назад)

Язык любой ? На brainf*ck может написать ?

Ответить

Другие вопросы из категории

6 и 7 вопрос помогите пожалуйста
Написать программы для паскаля (начальный уровень)

1. По количеству ног, лап, конечностей определить название животного:рыба, птица, лось, жук-олень, паук, сороконожка.
2. По номеру ряда выдать стоимость билета в кинотеатре (1-10 "150р" 11-15 "100р" 16-20 "75р")

Паскаль

Является ли сумма цифр заданного 7-значного числа, стоящих в разрядах десятков тысяч, сотен и единиц (1 234 567) числом, кратным 13 или 5?

Читайте также

Помогите пожалуйста, сижу на информатике- не понимаю((

1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n)
2) Напишите программу суммы четных чисел от 1 до 5
3) Напишите программу угадывания чисел, в которой компьютер делает подсказки: меньше или больше.

Помогите пожалуйста!

1) Дано целое число. Если оно четное, то прибавь к нему 28, если отрицательное - вычти из него 12, если равно 0, то замени на -100. Вывести полученное число.

2) Ввести два числа. Если их произведение отрицательно, умножить его на -2 и вывести на экран, в противном случае увеличить его в 1,5 раза и вывести на экран.

Не понимаю программирование... :(



Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)



Вы находитесь на странице вопроса "Помогите пожалуйста, сижу на информатике- не понимаю((", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.