Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

Помогите пожалуйста срочно!!!

5-9 класс

Svetlanaermack 27 окт. 2015 г., 7:52:16 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Карамеллька
27 окт. 2015 г., 9:16:28 (8 лет назад)

2) Массивом - правильный

Ответить

Другие вопросы из категории

с некоторого словосочетания "лиро касс" переводится как "красный помидор", "дум касс дан" означает "большой красный трамвай", "ксер дан" - "большой конь".

Какое слово этого языка переводится как "трамвай"? (Из РТ по информатике)

программисты ответьте пожалуйста!!!!! на эти вопросы.

К свободно распространяемым программам относятся:1) Новые недоработанные версии программ2) Версии программы с ограниченным сроком действия3) Дополнения к ранее выпущенным программам, исправляющие найденные ошибки4) Драйверы к новым устройствам

Установите соответствие вируса среде его «обитания». Ответ запишите в виде: 1-а,2-б и т.д.
1) Файловые а) Файлы документов Word и Excel
2) Загрузочные б) Вложенные в почтовые сообщения файлы
3) Макровирусы в) Исполнимые файлы (программы)
г) Загрузочный сектор диска

написать программу на языке с++

дан массив вещественных чисел.среди них есть равные.найти его первый максимальный элемент и заменить его нулем.

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!

Помогите перевести из десятичной системы счисления в двоичную(10->2) числа: 17; 343
и из двоичной системы счисления в десятичную(2->10) число: 1101111012

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "Помогите пожалуйста срочно!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.