Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

в паскале задачи решить (программу написать) 1)найти сумму элементов от А до Б 2)вывести все элементы от А до Б при любых значениях А и Б

10-11 класс

(целых)

Jsnjdjmaad 14 нояб. 2015 г., 8:36:23 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kira321123
14 нояб. 2015 г., 10:05:19 (8 лет назад)

Program n1;
Uses CRT;
Var a,b,s,i: integer;
begin
writeln('Vvedite A i B');
readln(a,b);
If a>b then
for i:=b to a do
begin
writeln(i);
s:=s+i;
end
else
if b>a then
for i:=a to b do
begin
writeln(i);
s:=s+i;
end
else writeln('ravny');
writeln('Summa = ',s);
readln
end.

Ответить

Другие вопросы из категории

СРОЧНО

Помогите составить список сайтов рекомендованных для детей

выполнить умножения 111002*101102
Два текста содержат одинаковое
Написать программку на C/C++/Pascal/Basic

В Сером королевстве запрещены все цвета. Жители королевства могут использовать только варианты серого цвета от черного до белого. Если рассмотреть цвет с использованием модели RGB, где каждый из трех каналов принимает значение от 0 до 255, то в Сером королевстве разрешены только цвета, у которых разница между значениями в любой паре каналов не превышает 25.Напишите программу, которая определяет для цвета, заданного в модели RGB, является ли он разрешенным в Сером королевстве.Первая строка ввода содержит три целых числа в диапазоне от 0 до 255 — значения в каналах R, G и B.Вывести сообщение ALLOWED, если цвет является разрешенным в Сером королевстве, иначе выведите сообщение FORBIDDEN.

Читайте также

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "в паскале задачи решить (программу написать) 1)найти сумму элементов от А до Б 2)вывести все элементы от А до Б при любых значениях А и Б", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.