Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Обьект в котором открываются программы

10-11 класс

.

Gorod15 25 авг. 2013 г., 13:12:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
7736699
25 авг. 2013 г., 14:14:39 (10 лет назад)

может быть это ПУСК(я не уверена)

Ответить

Другие вопросы из категории

Объем сообщения составил 32 Кбайта. На одной странице помещается 16 строк по 64символа в каждой. Число страниц, которое занимает сообщение, равно 64.

Алфавит, спомощью которого записано сообщение, содержит _____ символов.

объясните пожалуйста как решается

Решите пожалуйста!! Только задание 3

Заранее спасибо

Составить программу для решения следующей задачи: Результаты соревнований по прыжкам в воду и порядковый номер участников хранятся в массиве. Нечетный

элемент массива определяет номер участника, четный — результат. Определите и выведите на экран лучший и худший результаты с номерами спортсменов.

Читайте также

В чём ошибка программы? Если не сложно объясните .

код программы -
Program cikl;
Uses GraphABC;
Var
r:Integer;
begin
for r:=460 downto 100 do
begin
circle(620,480,r);
r:=r-35;
end;
FloodFill(170,480,clPurple);
FloodFill(205,480,clBlue);
FloodFill(240,480,clSkyBlue);
FloodFill(275,480,clGreen);
FloodFill(310,480,clYellow);
FloodFill(345,480,clLime);
FloodFill(380,480,clMoneyGreen);
FloodFill(415,480,clRed);
FloodFill(450,480,clMaroon);
FloodFill(485,480,clBrown);
FloodFill(620,480,clNavy);
End.


Ошибка которую выдаёт программа -
Program1.pas(9) : Нельзя изменять значение переменной цикла внутри этого цикла

Срочно ответить на все вопросы неполный ответы удалю как спам)спасибо 1.Что такое КЭШ-память?

а) память, в которой обрабатывается программа в данный момент времени;
б) память, в которой хранится информация после выключения компьютера;
в) сверхоперативная память для хранения часто используемых данных оперативной памятью;
г) память, в которой хранятся системные файлы операционной системы 2.Разрядность центрального процессора определяется? а)разрядностью шины управления б)наименованием процессора (80 286,80 386,8 486) в)разрядностью двоичного числа ,которое может быть обработано за один такт работы процессора г)тактовой частатой процессора 3.Системное программное обеспечение ПК делится на виды? а)программы пользователей и обучающие программы б)редакторы и системы обработки числовой информации в)операционные системы,операционные оболочки,драйверы и утилиты г)системы искусственного интеллекта,ИПС,СУБД и АСУ д)системное,специальное,прикладное 4.Контроллер предназначен? а)для передачи обрабатываемой информации б)для передачи адреса памяти или внешних устройств,к которым обращается процессор в)для передачи управляющих сигналов г)для преобразования информации ,поступающей от процессора,в соответствующие сигналы,управляющие работой устройств

Выберите цепную дробь, которая вычисляется программой:

var n: word;
function cep ( cur: integer; k: integer) : double;
begin
if cur>=k then cep:=k else cep:=cur + 1 / cep ( cur + 1, k);
end;
BEGIN
read (n) ; writeln (1/cep(1, n));
END.

Очень срочно! Помогите пожалуйста! Записать программу, которая на название фигуры (треугольник, квадрат, ромб, прямоугольник и т.п.) выводит

формулу, по которой вычисляется площадь этой фигуры. В программе использовать оператор CASE на языке Basic

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.



Вы находитесь на странице вопроса "Обьект в котором открываются программы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.