Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Среди чисел a, b, c определить количество чисел кратных 3.

5-9 класс

Помогите, пожалуйста, написать программу для Turbo Pascal или просто алгоритм.

Lorentanner99 02 апр. 2014 г., 23:30:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Frolovden2003
03 апр. 2014 г., 1:30:39 (10 лет назад)

var a,b,c,k,i:integer;
begin
k:=0;
read(a,b,c);
if a mod 3 = 0 then k:=k+1;
if b mod 3 = 0 then k:=k+1;
if c mod 3 = 0 then k:=k+1;
writeln(k);
end.

Ответить

Другие вопросы из категории

то что отмечено карандашом
Шестиклассники Аня,Боря,Вася,Галя,Даша и Иван получили в подарок флешки на 1,2,4,8,16 и 32 Гб.Выясните кто из ребят получил флешку самого большого и кто -

самого маленького объема ,если известно следующее:у Ани объем флешки меньше,чем у Бори;у Васи больше,чем у Гали;у Даши меньше ,чем у Ивана;у Васи меньше ,чем у Ани;у Даши больше,чем у Бори

Балет+Балет=Театр

Книга+Книга+Книга=Наука
заменить буквы на цифры

Читайте также

решите пожалуйста задачи:* 1)в корзине лежит 12 шаров.Определить количество информации,содержащие в сообщение,о том что взяли один шар. 2)сообщение

содержит 1 кбайта информации и состоит из 2048 символов.определить количество символов в алфавите,с помощью которого написано сообщение.

1) Удвоить все элементы массива. 2)Найти сумму элементов двух массивов одинаковой размерности. 4) Найти Минимальные элементы массива и

его индекс.

5) Найти максимальные элементы среди положительных элементов массива 6) Найти максимальные элементы среди отрицательных элементов массива

7) Определить количество максимальных элементов массива

P.S Ребят, все в паскале...заранее спасибо=*

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в

последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4. Количество чисел не превышает 1000. Введённые числа не превышают 30 000.

Напишите программу, которая в последовательности целых чисел определяет количество трехзначных чисел, кратных 7. Программа получает на вход целые

числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30000. Про-грамма должна вывести одно число: количество трехзначных чисел, кратных 7

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел

в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4. Количество чисел не превышает 1000. Введённые числа не превышают 30 000.



Вы находитесь на странице вопроса "Среди чисел a, b, c определить количество чисел кратных 3.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.