Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Ребяяят,очень нужно.

5-9 класс

Вывести true,если в заданном трехзначном числе А есть хотя бы одна четная цифра,false-в противном случае. Нужно описать задачку,блок-схему и программку) или хотя бы что-то из перечисленного)

Mapg0 27 мая 2014 г., 15:37:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tatonaiki
27 мая 2014 г., 16:35:03 (9 лет назад)

program gt;
var n,a,b,c:integer;
begin
readln(n);
a:=n div 100;
b:=(n div 10)mod 10;
c:=n mod 10;
if(a mod 2=0)or(b mod 2=0)or(c mod 2=0)then writeln('True')else writeln('false');
end.

Ответить

Другие вопросы из категории

однажды в Артеке за круглым столом оказалось пятеро ребят родом из москвы,санкт-петербурга,новгорода,перми и томска:Юра,Толя,Алеша,Коля и Витя.Москвич

сидел между томичем и Витей,санкт-петербуржец-между Юрой и Толей,а напротив него сидели пермяк и Алеша.Коля никогда не был в Санкт-петербурге,Юра не бывал и Москве и Томске,а томич с Толей регулярно переписываются. Определите в каком городе живет каждый из ребят.

Составить программу вычисления длины круга и площади круга, если радиус равен 5,4


Помогите пожалуйста очень срочно надо.

imax:=1 for i:=2 to 10 do if a [i]>a [imax] then imax:=i; write ('Наибольший элемнт a[', imax, ' ]=', a[imax])

самостоятельно запишите программу, в которой осуществляется формирование целочисленного массива a из 10 элементов значения которых лежат в диапозоне от 0 до 99,и поиск наибольшего элемента этого массива.

Читайте также

помогите плиз очень нужно:превратите одно слово в другое всякий раз заменяя по одной букве так,чтобы новое слово было существительным в именительном падеже

.
а)ночь-?-?-?-?-?-день
б)рота-?-?-?-?-?-полк
в)бант-?-?-?-?-?-коса
г)бег-?-?-?-?-?-?-?-шаг
д)море-?-?-?-?-?-?-суша
е)миг-?-?-?-?-?-?-?-век
помогите очень нужно,учительница ужасно строгая ненавидит меня помогите!

Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале

1. Writel(' вести стоимость перчатки наприм')
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!

Ребят,помогите пожалуйста,щедро вознагражу баллами.Очень нужна ваша помощь,нужно сделать сегодня.Таблица перелетов из Москвы в разные города.

Вопросы: 1. В какое количество городов можно долететь менее чем за 4 часа? Ответ записать в ячейку H2 таблицы. 2. Какой процент от всех 5-часовых перелетов составляют 5-часовые перелеты в Египет? Ответ на этот вопрос нужно записать в ячейку H3 таблицы с точностью одного знака после запятой

Помогите!Очень нужно)))

В строке символов определить кол-во букв А.
Нужно составить программу на Паскале))

Помогите решить эти 16 вариантов, или хотя бы несколько. Что нужно сделать: Составить программу в Pascal ABC( Нужно сделать так, чтобы вы вводили

координаты х и у и программа проверяет, подходит ли эта точка к графику или нет. Пример на 2 фото.
Очень нужно. 80 баллов



Вы находитесь на странице вопроса "Ребяяят,очень нужно.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.