Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

!!!ПОМОГИТЕ РЕШИТЬ ОЧЕНЬ НАДО!!!

10-11 класс

Катюшик1999 12 окт. 2013 г., 17:48:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cfhsjdfyzfudrd
12 окт. 2013 г., 19:26:01 (10 лет назад)

var
  n, k, x: real;
begin
  readln(n, k, x);
  write('y = ');
  if (k * (sqr(n) - sqr(k)) >= 2) then
    writeln(exp(k * sqr(x)) - n * sqrt(x))
  else
    writeln(x*x*x + k * n * power(x, 1/3));
end.

const
  k = 2;
  m = 3;
var
  x: real;
begin
  readln(x);
  write('F = ');
  if ((x >= k + m) or ((k <= x) and (x <= m))) then
    writeln((k + m) / (2 * x));
  if ((x < K) or ((M < x) and (x < M + K))) then
    writeln(3.5*power(10, -3)*(x / (k + m)));
end.

Ответить

Другие вопросы из категории

Читайте также

помогите решить очень надо
Помогите решить очень надо
Задача на pascal abc,решить задачу используя type Помогите пожалуйста очень надо) Составить программу которая создает

файл каждая строка которого выглядет так: табельный номер,фио,оклад.

ввести в файл данные о 5-ти работниках и вывести в другой файл максимальный оклад

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.



Вы находитесь на странице вопроса "!!!ПОМОГИТЕ РЕШИТЬ ОЧЕНЬ НАДО!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.