Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Получив на вход число х , этот алгоритм печатает два числа а и b.Скажите наибольшее из таких чисел х , при вводе которых алгоритм печатает

10-11 класс

сначала 2 потом 63

Kirijjable 08 нояб. 2014 г., 8:14:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Prinyovanastya
08 нояб. 2014 г., 10:25:42 (9 лет назад)

наибольшее двузначное число, произведение цифр равно 63

Ответ:97.

Ответить

Читайте также

Получив на вход число х, этот алгоритм печатает два числа К и R. Укажите наименьшее из таких чисел х, при вводе которых алгоритм печатает сначала 4, а

потом 3.
var x, i, K, R, y: integer;
begin
readln(x);
K := 0; R := 9;
y := x mod 10;
while x > 0 do begin
K := K + 1;
if R > x mod 10 then
R := x mod 10;
x := x div 10
end;
R := y - R;
writeln(K); writeln(R)
end.

информатика

Ниже на четырёх языках записан алгоритм. Получив на вход число x, этот алгоритм печатает два числа: a и b. Укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 13, а потом 5.

По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n. Программа получает на вход

целое число n и должна вывести два числа: число месяца (от 1 до 31) и номер месяца (от 1 до 12), на которое приходится данный день.



Вы находитесь на странице вопроса "Получив на вход число х , этот алгоритм печатает два числа а и b.Скажите наибольшее из таких чисел х , при вводе которых алгоритм печатает", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.