Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

написать программу Р=1*2*3*4*5=120

5-9 класс

Cregordude 23 авг. 2016 г., 22:52:36 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikitmann
24 авг. 2016 г., 0:15:14 (7 лет назад)

var i,p:integer;
begin
p:=1;
for i:=1 to 5 do
p*=i;
writeln(p);
end.

+ 0 -
Vitek228
24 авг. 2016 г., 1:42:43 (7 лет назад)

Комментарий удален

Ответить

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, как

соотносятся между собой два произвольных числа A и B.

2. Фирма осуществляет набор сотрудников. Условия приема требуют не менее 3 лет рабочего стажа и возраст не более 35 лет. Написать программу, проверяющую, удовлетворяет ли кандидат этим требованиям.



Вы находитесь на странице вопроса "написать программу Р=1*2*3*4*5=120", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.