Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Составте программу на языке паскаля по который будет реализован следующий сценарий : компьютер спрашивает номир дня недели после ввода компьютер

5-9 класс

сообщает название этого дня. Например если ввели 1 то выведется это фраза "Это понедельник! и т д

XommKa 10 сент. 2013 г., 9:10:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jennout
10 сент. 2013 г., 10:14:52 (10 лет назад)

var day: integer;

begin

writeln("Введите день недели.");

readln(day);

case day of 

1:

begin

writeln("Это понедельник!");

end;

2:

begin

writeln("Это вторник!");

end;

3:

begin

writeln("Это среда!");

end;

4:

begin

writeln("Это четверг!");

end;

5:

begin

writeln("Это пятница!");

end;

6:

begin

writeln("Это суббота!");

end;

7:

begin

writeln("Это воскресенье!");

end;

end;

readln;

end.

Ответить

Читайте также

составьте

программу, по которой будет реализован
следующий сценарий: компьютер запрашивает
номер дня недели, после ввода компьютер
сообщает название этого дня. Например, если
ввели 1, то выведется фраза "Это понедельник" и
т. д. на примере ПАСКАЛЯ.

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер

сообщает название этого дня. Например, если ввели 1, то выведется фраза «Это понедельник» и т. д.

. Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер

сообщает название этого дня. Например, если ввели 1, то выведется фраза "Это понедельник" и т. д.

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "Составте программу на языке паскаля по который будет реализован следующий сценарий : компьютер спрашивает номир дня недели после ввода компьютер", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.