Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Напишите как сделать программу в Паскале. Все 2 задачи

5-9 класс

Arzuhva99 14 марта 2017 г., 23:05:06 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Frolovaliza05
15 марта 2017 г., 1:29:29 (7 лет назад)

1)

 

const n = 5;
var
  i, a, count: integer;
begin
  for i := 1 to n do begin
    readln(a);
    if(a mod 2 = 0) then inc(count);
  end;
  writeln('Кол-во четных чисел: ', count);
end.

 

2)

 

var
  i, n, count: integer;
begin
  readln(n);
  for i := 1 to n do begin
    write(exp(ln(2)*i), ' ');
    if(exp(ln(2)*i) <= 200) then inc(count);
  end;
  writeln('Кол-во эл. не превышающих 200: ', count);
end.

 

 

Ответить

Другие вопросы из категории

составить программу которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10 затем преобразовывает его увеличивая все

элементы с нечетными значениями в три раза а элементы с четными значениями заменяя на ноль СРОЧНО!!!!!! ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!

От разведчика была получена шифрованная радиограмма, переданная использованием азбуки Морзе. При передаче радиограммы было потеряно разбиение на буквы,

но известно, что в радиограмме использовались только следующие буквы:

Т - "-"

Р - ". - ."

И - ". ."

Й - ". - - -"

П - ". - - ."

Определите текст исходной радиограммы по полученной шифрованной радиограмме:

. - - . . - . - . . . - - . . - - -

В ответе укажите, сколько букв было в исходной радиограмме.

Читайте также

1)как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века.2) Вы приобрели

котенка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будут хранится значения веса котенка в течение мая.3)На основе этих заданий надо составить фрагмент программы на Паскале ввода исходных данных для массивов.

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?

1.Какие типы программ входят в системное программное обеспечение компьютера?

2. Каким образом можно перезагрузить компьютер?
3.Какие служебные программы имеются в составе Windows и для чего они предназначены?
4. Какие основные типы программного обеспечения?
5. В чем состоит основное различие между операционной системой и прикладными программами?



Вы находитесь на странице вопроса "Напишите как сделать программу в Паскале. Все 2 задачи", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.