Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

1. В двух пакетах есть рис. Вес первого пакета =m кг, а второго= n кг.Нужно определить общий вес пакетов и какой из них тяжелее. 2,Найдите суммы

5-9 класс

положительных и отрицательных чисел из заданных n чисел.Определите наибольшее из сумм по абсолютной величине 3,Нужно вывести на экран натуральные числа и их квадраты до указанного целого числа n. НУЖНО решить эти задачи, нарисовать к ним блок схемы и написать программы. ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!

Liashelinkomak 04 апр. 2017 г., 5:42:04 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Semencovs
04 апр. 2017 г., 8:21:51 (6 лет назад)

var m,n:integer;

Begin

  read(n,m);

  if n > m then writeln(m+n, n);

  else writeln(m+n, m);

End.

 

во второй непонятно как задются эти числа

 

var i,n:integer;

Begin

  read(n);

  for i := 1 to n do

    writeln(i, i*i);

End.

 

блок схемы мы не учили да и фигня эти схемы чесно говоря

Ответить

Другие вопросы из категории

1. В соревнованиях по ориентированию участвуют 430 спортсменов. Специальное устройство регистрирует финиш каждого из участников, записывая его номер

с использованием минимально возможного количества битов, одинакового для каждого спортсмена. Каков будет информационный объём сообщения (в байтах), записанного устройством, после того как финишируют 400 спортсменов?

Помогите пожалуйста! Заранее спасибо.

Дайте названия последовательностям действий (алгоритмам).

1. Установить курсор за лишним символом. 2. Нажать клавишу BackSpace.
1. Установить курсор перед ошибочным символом. 2. Нажать клавишу Del. 3. Нажать клавишу с верным символом.
1. Установить курсор на место вставки символа. 2. Нажать клавишу Del. 3. Нажать клавишу с нужным символом.

Читайте также

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

помогите решить пожалуйстаа)

1)Дано целое число ,если оно не четное ,то увеличить его на 3,иначе увеличить его в 5 раз.
2)Даны 2 числа вещественного типа не равные друг другу.Меньшее из них заменить половиной их суммы ,а большее - их удвоенным произведением.
3)Даны 2 числа k и m.Если первое число отрицательно ,то его значение заменить его модулем;иначе второе число заменить единицей .Результат (оба числа) вывести на экран.

Дано натуральное число. Если в нём есть цифры a и b, то определить какая из них расположена в числе правее. Если одна или обе эти цифры встречаются в

числе несколько раз, то должны быть учтены самые правые из одинаковых цифр.
(паскаль)

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.



Вы находитесь на странице вопроса "1. В двух пакетах есть рис. Вес первого пакета =m кг, а второго= n кг.Нужно определить общий вес пакетов и какой из них тяжелее. 2,Найдите суммы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.