через программу проверить истинность высказывния "среди трех данных целых чисел есть хотя бы одна пара совпадающих"
5-9 класс
|


Program num1;
Uses crt;
Var
a,b,c : real;
Begin
clrscr;
write('a=');readln(a);
write('b=');readln(b);
write('c=');readln(c);
if (a=b) or (b=c) or (c=a) then write ('Высказывание <Среди трех данных целых чисел есть хотя бы одна пара совпадающих> истино')
else write('Высказывание <Среди трех данных целых чисел есть хотя бы одна пара совпадающих> ложно');
End.
Другие вопросы из категории
положительных и отрицательных чисел из заданных n чисел.Определите наибольшее из сумм по абсолютной величине 3,Нужно вывести на экран натуральные числа и их квадраты до указанного целого числа n. НУЖНО решить эти задачи, нарисовать к ним блок схемы и написать программы. ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!
с использованием минимально возможного количества битов, одинакового для каждого спортсмена. Каков будет информационный объём сообщения (в байтах), записанного устройством, после того как финишируют 400 спортсменов?
Дайте названия последовательностям действий (алгоритмам).
1. Установить курсор за лишним символом. 2. Нажать клавишу BackSpace.
1. Установить курсор перед ошибочным символом. 2. Нажать клавишу Del. 3. Нажать клавишу с верным символом.
1. Установить курсор на место вставки символа. 2. Нажать клавишу Del. 3. Нажать клавишу с нужным символом.
Читайте также
1)Написать программу,подсчитывающую сумму положительных из трех данных чисел.
2)Напечатать те из двузначных чисел которые делятся на 4,но не делятся на 6.
СРОЧНО!!!
сумму. 346.Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел. 347.Вводится число N, а затем N чисел. Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.
2. Напишите программу, которая вводит последовательность целых ненулевых чисел, признак окончания ввода - число 0. Выясните есть ли в ней хотя бы одна пара одинаковых "соседних" чисел. СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!