Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Найти номер позиции с которой в заданной строке в первый раз встретится некоторо введенное слово применяемые функции poz length

5-9 класс

Grim 10 нояб. 2016 г., 8:40:40 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
George777
10 нояб. 2016 г., 9:31:08 (7 лет назад)

var
s1, s2: string;

begin
writeln('введите строку');
readln(s1);
writeln('введите слово');
readln(s2);
writeln('позиция слова в строке');
writeln(pos(s2, s1));
end.

Ответить

Другие вопросы из категории

кто щитается первым програмистомчеловечества(из заслуг- ввдение понятия цикл и рабочая ячека) сщитался....

1. Ада Августа Лавлейс
2. Алан Тьюринг
3.Блез Паскаль
4.Чарльз Беббидж

Читайте также

1) Перехватчик информации. Когда передается информация, некоторые объекты выступают источниками информации (например, учитель,который дает задание), а

некоторые- ее приемниками (ученики,которые задания слушают). А кто или что в разных ситуациях являются перехватчиками информации?( 5 примеров, войну не брать) Есть ли перехватчики информации в компьютере?

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Срочно нужна помощь!!

1. С клавиатуры вводят слово и символ. Составть программу, которая:
а) проверяет, есть ли в этом слове заданный символ;
б) определяет позицию заданного символа;
в) подсчитывает количество вхождений заданного символа.
2. С клавиатуры вводят строку и слово. Составть программу, которая:
а) определяет позицию заданного слова;
б) удаляет заданное слово;
в) вставляет в строку заданное слово.
3. Составть программу, которая:
а) из строки "Волга, Днепр, Неман, Енисей" удаляет названия рек, не протекающих по территории Беларуси;
б) из строки "Брест, Бобруйск, Витебск, Гомель, Мозырь, Могилев" удаляет названия городов, не являющихся областными центрами.
4. Составть программу, которая:
а) в строке "край озер" добавляет слова "лесов и рек";
б) в строке "я учусь в школе" заменить слова "в школе" на "в 10-ом классе".
5. Составть программу, которая переставляет на первое место:
а) в строке "моя родина Беларусь" слово "Беларусь";

б) в строке "люблю цябе мой родны кут" слова "мой родны кут".

В торговом центре этажи нумеруются так: …, –3, –2, –1, 1, 2, 3, … (то есть нет нулевогоэтажа). Вася спустился на лифте с этажа с номером A на B этажей, а

затем поднялся на лифтена C этажей. Определите, на каком этаже он оказался.Программа получает на вход три целых числа: в первой строке записано число A, вовторой — B, в третьей — С. Число A не равно нулю и не превосходит по модулю 100, числа Bи С — положительные и не превосходят 100. Программа должна вывести одно целое число — номер этажа, на котором оказался Вася



Вы находитесь на странице вопроса "Найти номер позиции с которой в заданной строке в первый раз встретится некоторо введенное слово применяемые функции poz length", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.