Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить программу вывода на экран (обратный счет) от 20 до -10

5-9 класс

Nblanco 20 апр. 2013 г., 14:06:13 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alexft
20 апр. 2013 г., 16:32:11 (11 лет назад)

program name
var i : integer
begin
for := 20 to -10 writeln(i)
end.

Вроде так.

Ответить

Другие вопросы из категории

ПОМОГИТЕ РЕБЯТА!!! НУЖНО РЕШИТЬ 3 ПРОГРАММЫ!!!

1) В файле fraza.txt написанно одно предложение. Надо создать программ в Паскаль что-бы он переписывал в другой файл cuvinte.txt те слова из предложении которые начинаются и заканчиваются тот же буквой!!!
Пример: ANA A TACUT SI APA S-A SCURS.
Результат должен быть такой: ANA TACUT APA SCURS

2) В файле numere.txt написан ряд значении типа logint. Надо создать программ который сможет переписывать только цыфры ПАЛИНДРОМ(Palindrom) в файле palindrom.txt

3) В файле fraza.txt написано одно предложение. Надо создать программ который сможет переписывать в файле cuvinte.txt слова Полиндром(Polindrom).
Пример: Предложение - Lupul a baut apa din cana lui ENE.
Результат: APA LUPUL ENE

Читайте также

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Помогите,нужно расписать как в Паскале:

Составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра)

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!



Вы находитесь на странице вопроса "составить программу вывода на экран (обратный счет) от 20 до -10", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.