Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

в паскале решите

10-11 класс

составьте программу для вычисления значения функции при любом x:y=2+3x/2-4x

Tanka5656 29 мая 2013 г., 5:24:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sogomonyan74
29 мая 2013 г., 6:51:15 (10 лет назад)

Program z1;
Var x:integer;
Y:real;
Begin
Writeln('введите х');
Readln(x);
Y:=2+3x/2-4x;
Writeln('y=',y:4:1);
Readln;
End.


Вроде так

Ответить

Другие вопросы из категории

паскаль номер 5 пожалуйста
Напишите программу.........
помогите пожалуйста с задачей
Написать программу в VBA (visual basic)


1)Напиши программу, выводящую на экран степени числа 3 в интервале от а до b включительно (а и b задаются пользователем).

2)Найти все делители числа 1204.

спасибо большое заранее))))правда!!!

Читайте также

Помогите пожалуйста в среде паскаль решить такую задачу:

посчитать сколько нечетных цифр в н - значном числе! (паскаль)

Помогите пожалуйста в среде паскаль решить такую задачу:

определить сколько цифр в н- значном числе!!!! (паскаль)

На Паскале решить задачу. Задан целочисленный вектор Х размерностью n, представляющий последовательность целых чисел. Определить число инверсий

в этой последовательности.

рекомендации: инверсией считать пару элементов, в которой большее число находится перед меньшим (хi>xj, если i>j)

Помогите решить две задачки (Паскаль)

Задание 1
В одномерном массиве случайных вещественных числе F(17) определить количество положительных элементов и их сумму.

Задание 2
В матрице L(5,5) случайных вещественных чисел определить максимальный элемент выше побочной диагонали, поменять его местами с элементом 2 строки 2 столбца.

Большая просьба расписать задачу подробно , хочу не просто списать решения , а понять его и научиться решать сам , огромное спасибо.

Решить задачу.Паскаль.

Дан двумерный массив.в квадратной матрице заменить все симметричные и равные элементы на нули.Решить с помощью процедур



Вы находитесь на странице вопроса "в паскале решите", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.