Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Данные числа c и d являются соотвественно квадратом и кубом числа "A"

5-9 класс

нужно составить программу , печатающее значение true, если указанное выражение является истинным, и fase в противном случае
Главное программу! Будьте добры

Ya141 27 нояб. 2013 г., 2:37:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Актоша
27 нояб. 2013 г., 3:37:27 (10 лет назад)

Program KvCube;

Uses Crt;

var a,c,d:integer;

begin

     clrscr;

     write('Введите число А:');

     readln(a);

     write('Введите квадрат числа А:');

     readln(c);

     write('Введите куб числа А:');

     readln(d);

     if ((c=a*a) and (d=a*a*a)) then writeln('TRUE')

          else  writeln('FALSE'); 

    readkey;

 

end. 

 

 

Ответить

Другие вопросы из категории

Cколько здесь нулей? 000000000000000000000

000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000

на пляже по каждым зонтом должно размещаться по два лежака. туристы переставили лежаки так, как показано на рисунке. какая команда пропущена(замена знаком

вопроса) в алгоритме расстановки лежаков к первоначальному виду:по два каждым зонтом?

в новогодний подарок положили шоколадные конфеты и 5 ирисок сообщение о том что из подарка достали шоколадную конфету несет 2 бита информации.сколько

всего конфет было в новогоднем подарке?

решение пожалуйста напиишите, а не просто ответ!!!

на полустанке одноколейной железной

на полустанке одноколейной железной дороги остановился поезд в составе тепловоза и трех вагонов,доставивших бригаду рабочих для строительства второго пути.Пока же на этом полустанке имеется небольшой тупик,где при необходимости может поместиться тепловоз с вагоном или два вагона.Вскоре к тому же полустанку подошел грузовой состав(тепловоз и 7 цистерн).Как пропустить пассажирский поезд?

Читайте также

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N. Формат входных данных Задано единственное число N. Формат выходных

данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).

1. Перевести данное число из десятичной СС в двоичную СС, восьмеричную и шестнадцатеричную СС. а) 500(10); б) 675(10); в) 810,25(10); г)

1017,25(10); д) 123,72(10)

2. Перевести данное число в десятичную СС.

а) 1101010001(2); б) 100011100(2); в) 1101110001,011011(2); г) 110011000,111001(2); д) 1347,17(8); е) 155,6C(16)



Вы находитесь на странице вопроса "Данные числа c и d являются соотвественно квадратом и кубом числа "A"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.