Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите пожалуйста. нужно составить программы(паскаль).

10-11 класс

Lerabor2010 31 июля 2014 г., 1:52:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ваня2104
31 июля 2014 г., 3:14:09 (9 лет назад)

Если я правильно понял задачу, то:

const
   N = 10;
var
   A: array[1..N] of integer;
   i, count, summa: integer;
begin
for i:=1 to N do
begin
   A[i]:= -100 + random(201);
   Writeln('A[',i,'] = ', A[i]);
end;

for i:=1 to N do
   if(A[i] mod 2 <> 0) then
   begin
      inc(count);
      summa:= summa = A[i];
   end;

Writeln('Сумма: ', summa);
Writeln('Кол-во нечетных элементов: ', count);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста, очень нужно!

Программирование
Решить квадратное уравнения вида ax^2 + bx + c = 0
К решению математическая модель:
Дано:
Нужно:
Связь:
При:

Садовый участок прямоугольной формы имет площадь 500 кв. м. При каких размерах длины и ширины участка изгородь будет наимешьшей?

Нужно еще составить математическую модель. Подскажите, пожалуйста, как это сделать?

Задача: Факториал числа представляет собой произведение всех натуральных чисел от 1 до этого числа включительно.

Например, факториал числа 7 выглядит так:
1 * 2 * 3 * 4 * 5 * 6 * 7

Читайте также

В первый день лыжник пробежал 6 км.каждый следующий день он увеличивал пробег на 500 м.какую дистанцию он преодолел на 14 день?каков суммарный пробег

лыжника за эти 2 недели? Помогите пожалуйста,нужно составить программу в QBasic

Помогите пожалуйста)

Нужно составить в паскале программу для проверки пароля, совсем не понимаю паскаль, для меня это темный лес!)

Нужно составить программу с предусловием и постусловием!

Составить программу к.т. запрашивает буквы, пока не введут точку и находит количество букв "0".

Добрый вечер!

Помогите пожалуйста, нужно составить блок схем и написать программу для вычисления значения следующего выражения:
Очень нужно! Заранее спасибо!



Вы находитесь на странице вопроса "помогите пожалуйста. нужно составить программы(паскаль).", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.