Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу, которая описывает множества M('a','b') и N('b','a','c'). Сравните эти множества M и N на неравенство

10-11 класс

сирена45 09 февр. 2015 г., 1:06:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЮЛЯШКА292004
09 февр. 2015 г., 4:03:22 (9 лет назад)

var m,n:set of char;
begin
  m := ['a', 'b'];
  n := ['a', 'b', 'c'];
  writeln(m <> n);
end.

Ответить

Другие вопросы из категории

Сумма

M первых чисел,
которые образуют последовательность Фибоначчи по следующему правилу: F1 =
1, F2 = 1, Fn+1 = Fn+Fn-1
для n>1 равна 102334154. Найдите число M

Выделите подсистемы в следующих объектах ,расматриваемых в качестве систем:

a)автомобиль
б)компьютер
в) школа
г) армия
д) государство

ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ В PASCAL! ПОЖАЛУЙСТА!

Дан массив X(N,M). Если первый элемент массива положительный, то найти сумму элементов среди элементов четных строк массива, иначе произведение.

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться В ЦИКЛЕ!). Ниже

представлен вид экрана во время работы программы, который вам нужно реализовать:

Таблица квадратов
-----------------------------
Число Квадрат
-----------------------------
1 1
2 4
и т.д.

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.



Вы находитесь на странице вопроса "Написать программу, которая описывает множества M('a','b') и N('b','a','c'). Сравните эти множества M и N на неравенство", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.