Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1) Указать через запятую в порядке возрастания в системе счисления числа, в которых запись числа 40 оканчивается на 4 . 2) В системе

5-9 класс

счисления основание N десятичное число 25 записывается как 100. Найдите основание.

Nlite31 11 нояб. 2015 г., 4:27:55 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ibragim95
11 нояб. 2015 г., 6:58:31 (8 лет назад)

1)

 

40 - 4 = 36;  

  6, 9, 18, 36

 

2)

 

 5

Ответить

Другие вопросы из категории

помогите решить задачу в паскаль!!!

Последовательность состоит из натуральных чисел и завершается числом 0. Всего вводится не более 10000 чисел (не считая завершающего числа 0). Определите, сколько элементов этой последовательности равны ее наибольшему элементу.Числа, следующие за числом 0, считывать не нужно.
у меня есть такой вариант но нужен еще один
readln(a);begin
if a > 0 then
if (max = 0) or (a > max) then
begin
max := a;
k := 1 end
else if a = max then
inc(k);
end;
until a=0;
write(k);
end.

Найти сумму чисел от -10 до 10

(Надо блок-схему и программу)
Зарание спасибо !

Пусть имеется 5 страниц. На каждой странице - по 60 строк. В строке - 80 символов. а)Какой объем в памяти в Кбайтах требуется для хранения этого текста

в памяти ЭВМ? б) Какой объем в памяти в байтах будет содердать данный текст, если его закодировать с помощью 64 - символьного алфавита?

Читайте также

Укажите через запятую в порядке возрастания все

десятичные числа, не превосходящие 20, запись которых в системе счисления с
основанием 3 начинается на 2?

Помогите решить информатику.

1. Дано: x=ED(16), y=F7(16). Какое из чисел x, записанных в двоичной системе, удовлетворяют условию x-1<x<y+1
2.Чему равно значение суммы 1111(2)+777(8)+99(10)+F(16)
3.Найдите значение выражения А3(16)+24(8)*101(2). Результат запишите в восьмеричной системе счисления.
4. Найдите значение выражения ЕС(16)-26(8)*10(10). Результат запишите в шестнадцатеричной системе.
5. Известно, что 133(t)=111(2) и 283(t)=456(7). Найдите основание системы счисления t.
6. Укажите через запятую в порядке возрастания все числа, не превосходящие 31(10), запись которых в восьмеричной системе счисления оканчивается на 22. Ответ запишите в двоичной системе.

Результат сложения чисел, записанных в восьмеричной системе счисления:36инд8+3600инд8+360000инд8+36000000инд8,перевели в шестнадцатеричную систему

счисления. Напишите в ответе через пробел, в порядке возрастания, какие цифры встретились в получившейся записи.



Вы находитесь на странице вопроса "1) Указать через запятую в порядке возрастания в системе счисления числа, в которых запись числа 40 оканчивается на 4 . 2) В системе", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.