Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите срочно нужно написать программу в Паскале по ветвлениям)

10-11 класс

Ввести последовательно возраст Антона,Бориса и Виктора. Определить,кто из них старше. Пример:
Возраст Антона: 15
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Борис старше всех.

Пример:
Возраст Антона: 17
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Антон и Борис старше Виктора.

Заранее спасибо большое)

Elena9696 15 февр. 2015 г., 13:24:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЛинкаЧо
15 февр. 2015 г., 14:50:24 (9 лет назад)

program chik;
var a,b,c:integer;
begin
write('Возраст Антона:');
readln(A);
write('Возраст Бориса:');
readln(B);
write('Возраст Виктора:');
readln(C);
if(a>b)and(a>c)then writeln('Антон старше всех.');
if(b>a)and(b>c)then writeln('Борис старше всех.');
if(c>b)and(c>a)then writeln('Виктор старше всех.');
if(a=b)and(b>c)then writeln('Антон и Борис старше Виктора');
if(a=c)and(c>b)then writeln('Антон и Виктор старше Бориса');
if(b=c)and(b>a)then writeln('Виктор и Борис старше Антона');
end.

+ 0 -
прима1999
15 февр. 2015 г., 16:32:40 (9 лет назад)

спасибо огромное)))

+ 0 -
Roseanna
02 июля 2016 г., 11:07:38 (7 лет назад)

Ahah, nan je ne pense pas. Je les adore ces petites boots, c’est mon unique argument plaisir contre la pluie Mais tu as vu, il y a de nouvelles sur Asos ou aut03Rer; ? bises bises Lise

+ 0 -
Champ
03 июля 2016 г., 5:31:26 (7 лет назад)

I'm impressed! You've managed the almost implbsisoe.

+ 0 -
Nodin
04 июля 2016 г., 15:02:27 (7 лет назад)

Smca-kdab what I was looking for-ty!

Ответить

Другие вопросы из категории

Сумма

M первых чисел,
которые образуют последовательность Фибоначчи по следующему правилу: F1 =
1, F2 = 1, Fn+1 = Fn+Fn-1
для n>1 равна 102334154. Найдите число M

Выделите подсистемы в следующих объектах ,расматриваемых в качестве систем:

a)автомобиль
б)компьютер
в) школа
г) армия
д) государство

Читайте также

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу



Вы находитесь на странице вопроса "Помогите срочно нужно написать программу в Паскале по ветвлениям)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.