Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

написать программу x^n где n-целое положительное число

5-9 класс

умница007 25 февр. 2015 г., 20:34:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Malaya11
25 февр. 2015 г., 22:45:52 (9 лет назад)

var
 res,i,x,n:integer;

begin
 res:=1;
 readln(x,n);
 for i:=1 to n do
  res:=res*x;
 writeln(res);
end.

Ответить

Другие вопросы из категории

Как можно увеличить информационную емкость жестких дисков?

Почему в СD- используется инфракрасный лазер, в DVD- красный, в HD- синий?
Что означают числа маркировки DVDдисководов?
В чем состоит отличие микросхем флэшпамяти от ОП?

Информатика

-это_______________________________________________________________________________________________________________________________________________________________

Самолёт находился на высоте 5000 метров. Обнаружилась неисправность работы двигателя. Самолёт начал падать. Бортовой компьютер производит диагностику неисп

равности и сообщает пилоту о необходимых действиях. Для решения этой задачи ему нужно выполнить 100000000 вычислительных операций. Быстродействие компьютера - 1 млн. оп./с. Успеет ли лётчик спасти самолёт, если минимальная высота, на которой самолёт можно вывести из пике, - 2000 метров?

ПОМОГИТЕ ПОЖАЛУЙСТА!

1)Что такое адрес ячейки электронной таблицы?
2) Сколько ячеек электронной таблицы содержит блок E2:G6?

Читайте также

Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число

не превышает 30 000. Программа должна напечатать только число, равное значению меньшей из его первой и последней цифр. Если число состоит из одной цифры, то минимальным является значение самой этой цифры.
Примеры работы программы:
Ввод: 3; Вывод:3
Ввод: 2194; Вывод: 2

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

Написать программу в паскале.

Дано произвольное целое положительное число k. Найти сумму всех чётных цифр этого числа

ЛЮДИ ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Это тема :простые и составные условия,команда ветвление(паскаль)

составьте программу ,определяющую, является ли целое положительное число трехзначным



Вы находитесь на странице вопроса "написать программу x^n где n-целое положительное число", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.