Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать программу паскаль: кредит. Вводится пользователем: сумма кредита, процентная ставка, срок кредита. Выводится: выплата в день, сумма по процентной

5-9 класс

ставке

Asobana 29 сент. 2013 г., 7:35:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Agent00779
29 сент. 2013 г., 8:16:26 (10 лет назад)

Program ss;
var x,y,q,w,e,t:real;
begin
writeln('Сумма кредита');
readln(x);
writeln('Процентная ставка');
readln(y);
writeln('Срок кредита (в годах)');
readln(q);
w:=x/100*y*q;
w:=w+x;
e:=q*12;
t:=w/e;
writeln(t)
end.

+ 0 -
Mihaelvastnetsov
29 сент. 2013 г., 9:10:41 (10 лет назад)

Спасибо огромное!!

+ 0 -
bluecBeway
23 дек. 2018 г., 20:33:53 (5 лет назад)

В условиях нестабильной экономики, если заработная плата и пенсионное обеспечение не соответствует стандартным условиям жизни людей, у многих появляется потребность в дополнительных средствах. Не все подряд банковские организации готовы представить финансовую поддержку, так как для ее получения необходимо дать значительный пакет документов, справку о постоянном месте работы, о стабильном доходе, залог и поручителей. Не обращая внимания на то, что на финансовом рынке микрокредиты появились совсем недавно, они достойно заняли свою нишу в этом секторе. Именно благодаря лёгким условиям и кратким срокам предоставления займа, любой гражданин достигший совершеннолетия, способен воспользоваться представленной услугой и урегулировать свои финансовые проблемы. Наш современный онлайн-сервис предоставляет возможность получить кредитные денежные средства на банковскую карту или наличными деньгами. Цель представленного сервиса – произвести процесс оформления ссуды несложным и легкодоступным для всех категорий населения, включая студентов, людей пенсионного возраста, безработных и лиц с плохой кредитной историей. Мы гарантируем вашу безопасность и конфиденциальность, так как обработка данных происходит в соответствии с высокими требованиями платежных систем Verified by Visa и MasterCard SecureCodе. займы на карту турбозайм

Ответить

Другие вопросы из категории

помогите номер 1, пожалуйста )
Тема: Процессор.

1.Как называется элементарное действие, из которых состоит каждая машинная команда?(алгоритм и машинная команда не подходят)
2.Как называется интервал между двумя соседними управляющими импульсами, поступающими в процессор?
3.Как называется характеристика процессора, которая определяет количество тактовых импульсов за 1 секунду?
4.Как называются данные, необходимые для выполнения некоторой команды процессора?

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Написать программу, вычисляющую квадрат суммы двух введенных чисел.

(написать на языке программы паскаль, и если кто забыл, то квадрат суммы это - квадрат первого числа плюс удвоенное произведение первого на второе плюс квадрат второго числа )

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)



Вы находитесь на странице вопроса "Написать программу паскаль: кредит. Вводится пользователем: сумма кредита, процентная ставка, срок кредита. Выводится: выплата в день, сумма по процентной", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.