Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста. Что мне нужно добавить в код?

10-11 класс

Вычислить сумму корней квадратных первых N чисел натурального ряда.

Входные данные:Во входном потоке записано единственное целое число N (0 < N <= 100).

Артём28121998 24 дек. 2013 г., 22:19:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastyash1272
25 дек. 2013 г., 0:32:58 (10 лет назад)

program gt;
var n,i:integer;
s:real;
begin
read(n);
for i:=1 to n do
begin
read;
s:=s+sqrt(i);
end;
writeln(s:0:3);
end.

Ответить

Читайте также

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Скажите по конкретнее, что нужно знать чтобы научиться программировать в Pascal - что именно нужно изучить...

У нас на первом курсе тема Pascal, а я гляжу на него как баран на новые ворота...
Я отстал сильно на 2 недели и ни могу ни как понять его... Скажите пожалуйста по конкретнее с чего начать, что именно нужно изучить или выучить, понять, чтобы знать как составлять на нём программы ?

Привет, мне нужна помощь с домашней работой. Мое домашнее задание во вложениях.

Ребят, помогите, пожалуйста В1 и В2.



Вы находитесь на странице вопроса "Помогите пожалуйста. Что мне нужно добавить в код?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.