Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Что следует изменить, если в ячейке выдана ошибка ###

5-9 класс

Выберите один ответ:
a. высоту строки
b. имя ячейки
c. ширину столбца
d. формат ячейки

AlinaTroshina1 06 февр. 2014 г., 0:33:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lushaevalina
06 февр. 2014 г., 2:33:49 (10 лет назад)

Должно быть с- ширину столбца.

Ответить

Другие вопросы из категории

Поиск результатов по фразе " Людмила защищает свои пароли так: двигаясь от краёв пароля к центру, она меняет местами каждую вторую пару символов.

Например, пароль pas swordодин из её защищенных паролей выглядит как здн чн унжаааоаа

Как представлено число 8310 в двоичной системе счисления?

Сколько единиц в двоичной записи числа 195?
Как представлено число 26310 в восьмеричной системе счисления?
Решите,пожалуйста,сколько сможете)

Помогите,какие сможете

1. Файл размером 32 Кбайта передается через некоторое соединение со скоростью 4096 бит в секунду.Определите размер файла (в байтах),который можно передать за то же время через другое соединение со скорость 1024 бит в секунду

2.Файл размером 60 кбайт передается через некоторое соединение со скоростью 4096 бит в секунду.Определите,на сколько секунд медленнее можно передать этот же файл через другое соединение со скоростью 1024 бит в секунду.В ответе укажите одно число- количество секунд

3.Файл размером 2 Кбайта передается через некоторое соединение со скоростью 256 бит в секунду.Определите размер файла (в Кбайтах),который можно передать за то же время через другое соединение со скоростью 2048 бит в секунду.

4.Файл размером 8 Мбайт передается через некоторое соединение за 100 секунд.Определите размер файла (в Кбайтах),который можно передать через это же соединение за 25 секунд

5 Файл размером 8 Кбайт передается через некоторое соединение за 64 секунды.Определите, за сколько секунд можно передать этот же файл через соединение,скорость которого на 1024 бит в секунду больше

Найдите значения выражения:

1) ((1&1)или0)&(0или1)
2) ((0&0)или0)&(1или1)
3) (Аили1)или(Вили0)
4) ((1&А)или(В&0))или1
5) 1илиА&0

Читайте также

Var

f,f1,otladka:text;
m,n,i,j,c:integer;
ext:string;
Begin
assign(f,'CHESS.IN');
assign(f1,'CHESS.OUT');
assign(otladka,'Отладка.log');
reset(f);
rewrite(f1);
rewrite(otladka);
read(f,m,n,i,j,c);
if (m*n mod 2=0)
then
begin
writeln(otladka,'Поле делится на 2');
ext:='equal'
end
else
writeln(otladka,'Поле не делится на 2');
begin
if(c=0)
then
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
begin
writeln(otladka,'j+i делится на 2');
ext:='black'
end
else
begin
ext:='white';
writeln(otladka,'j+i не делится на 2')
end
else
begin
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
writeln(otladka,'j+i делится на 2');
ext:='white'
else
writeln(otladka,'j+i не делится на 2');
ext:='black';
end;
end;
write(f1,ext);
close(f);
close(f1);
close(otladka);
End.
Что тут не правильно? Выдает ошибку на 36 строке: Встречено 'else', а ожидалось ';', если ставлю перед else ;, пишет: Встречено 'else', а ожидался оператор

Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2)

a=0, b=-2

алг пример

цел a,b,c

нач

ввод a,b

если a>0 то

если b>0 то

c:=a+b

иначе

c:=10

кв

иначе

если b>0 то

c:=a*b

иначе

c:=0

кв

кв

вывод c

кон

1. Указать ошибки в описании массива и пути их исправления: var a:array[real] of integer;

2. Определить,что распечатает следующая программа:
var a: array[1..5,1..5]of integer,i,j; integer;
begin
for i:=1 to 5 do begin
for j:=1 to 5 do begin
if i=5-j+1 then a[i,j]:=0
else a [i,j]:=0;
write(a[i,j]:2);
end;
writeln;
end; end.
3. Дан линейный массив a [l..n], содержащий целые числа. Вычислить сумму чисел делящихся одновременно на 5 и на 3 и распечатать номера таких чисел
4.Дан линейный массив a [l..n], содержащий целые числа. Преобразовать элементы массива по следующему правилу : если элемент положительный,то заменить его на 1, а если отрицательный - возвести в квадрат

Помогите с информатикой 1)В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно 0,1. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки

D6 равно (–1)? 1) – 0,7 2) -0,4 3) 0,9 4) 1,1 2)На рис. приведен фрагмент табл.Какое число появится в ячейке D1 если скопировать в нее формулу из ячейки C2?

2. Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=-1,b=-2

алг пример
цел a,b,c
нач
ввод a,b
если a>0 то
если b>0 то
c:=a+b
иначе
c:=10
кв
иначе
если b>0 то
c:=a*b
иначе
c:=0
кв
кв
вывод c
кон



Вы находитесь на странице вопроса "Что следует изменить, если в ячейке выдана ошибка ###", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.