Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

СРОЧНО

10-11 класс

Паскаль:
Вычислить S=3+5+7+...(2n+1)

Avfes 01 июня 2015 г., 10:18:48 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Insregina
01 июня 2015 г., 12:44:23 (8 лет назад)

var
i,n:integer;
s:real;
begin
    readln(n);
          for i:=1 to n do
                 s:=s+(2*i+1);
          writeln(s)          ;
end.

Ответить

Другие вопросы из категории

Вычислить площадь поверхности шара План работы.1. Условия задачи.2. Математическая модель.3. Список переменных с их

расшифровкой.

4. Блок-схема алгоритма.

5. Программный код.


Какой объем видеопамяти необходим для хранения четырех страниц изображения при условии, что разрешающая способность дисплея 640*350 пикселей, а количество

используемых цветов равно 256?
A)1750 kb B)896 kb C)875 kb D)448 kb(килобайт)
пожалуйста очень срочно надо!!!!!! и подробно тоже!!!!

Помогите пожалуйста

1. определить размеры моноаудиофайлов с глубиной кодирования и частотой дискретизации: 16 бит и 8 кГц; 16 бит и 24 кГц.

2.Рассчитайте время звучания моно звука, если при 16-битном кодировании и частоте дискретизации 32 кГц его объем равен: 700 Кбайт; 6300 Кбайт

Читайте также

Помогите срочно!!

Даю 20 баллов

помогите пожалуйста написать программу!!!СРОЧНО!!!

в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888



Вы находитесь на странице вопроса "СРОЧНО", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.