Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Заполните таблицу,в каждой строке одно и тоже произвольное число( число может содержать как целую,так и дробную часть)должно .snm записано в различных

10-11 класс

системах счисления:

Ritaczashina 30 нояб. 2013 г., 1:37:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elenes
30 нояб. 2013 г., 2:53:06 (10 лет назад)

111101.1        75.4    3D.8
10011011.101 233.5  9B.16
1011001.1011 13.54  59.B

Ответить

Другие вопросы из категории

Помогите пожалуйста.паскаль АВС

Треугольник задан координатами своих вершин.Составить программу вычисления площади треугольника.

Только ответ,заранее спасибо
Задание #1

Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.

Задание #2
Напиши программу, вычисляющую стоимость покупки с учетом 10 %-й скидки, которая предоставляется только в том случае, если сумма покупки больше 1000 рублей.

Задание #3
Напиши программу, вычисляющую сумму всех четных чисел от 1 до N.

Задание #4
Напиши программу, вычисляющую среднее арифметическое заранее созданного массива случайных чисел из 10 элементов.

Читайте также

дано массивы A(N1,N1),B(N2,N2),C(N3,N3). найти в каждой строке исходного массива наименьший элемент и переставить его с элементом стоящим на главной

диагонали. нахождение в каждой строке массива наименьшего элемента и его перестановку с элементом стоящим на главной диагонали оформить в виде подпрограммы

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [10;10] и вывести ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.
Найти минимальные и максимальные элементы в матрице, указать номера.
Просто матрица и удвоенная есть. Теперь нужно найти мин. и макс. значения

program ff;
uses crt;
const n=8;
m= 5;
var a:array [1..n, 1..m] of integer;
i,j:integer;
begin
writeln ('Матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 do begin a[i,j]:=-10+random(21);
write(a[i,j]:4);
end;
writeln;
end;

for i:=1 to 8 do
for j:=1 to 5 do
a[i,j]:=a[i,j]*2;
writeln ('Удвоенная матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 dowrite(a[i,j]:4);
writeln;
end;
end.



Вы находитесь на странице вопроса "Заполните таблицу,в каждой строке одно и тоже произвольное число( число может содержать как целую,так и дробную часть)должно .snm записано в различных", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.