Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

С клавиатуры вводится три вещественных числа. Найдите целую часть от суммы этих вещественных чисел

10-11 класс

Rarite128 04 февр. 2015 г., 21:39:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
13kris13
04 февр. 2015 г., 22:26:32 (9 лет назад)

var
  x, y, z : real;
begin
  read (x, y, z);
  write (trunc (x + y + z));
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста, нужно сделать в паскале, в экселе, и блок-схему!

(задание номер 5 на фото)

Дан одномерный массив А размерностью 16. Определить максимальное значение среди нечетных элементов массива, и минимальное среди четных элементов массива. Получить сумму максимального и минимального значений элементов массива и преобразовать данный массив по принципу из значений нечетных элементов вычесть сумму, а к четным элементам прибавить сумму. Все первоначальные элементы массива вводятся с клавиатуры.

Читайте также

ЭТО СРОЧНО ПОМОГИТЕ

Напишите программу, которая ответит на вопрос:

Является ли треугольник со сторонами a, b, c равносторонним?
Является ли треугольник со сторонами a, b, c равнобедренным?
Существует ли треугольник со сторонами a, b, c?
Лежит ли точка с координатами a и b в первой координатной четверти?
Являются ли заданные числа b и c квадратом и кубом числа a?
ТРЕБОВАНИЯ:

Программа вводит три вещественных числа и выводит пять строк с ответами на каждый из вопросов 1-5.
ИМЯ ФАЙЛА С ПРОГРАММОЙ = ВАШЕЙ ФАМИЛИИ

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: А и В. Если числа не равны, то замените каждое из них большим и выведите

результаты на экран. Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Очень прошу помогите с Паскалем!)

1. Напишите программу, вычисляющую площадь прямоугольника. С клавиатуры вводятся два действительных числа – стороны прямоугольника. Необходимо вычислить его площадь и вывести на экран. Вывод должен быть отформатирован следующим образом: под число отводится 10 знаков, а под вещественную часть – 3.
2. С клавиатуры вводятся 3 целых числа. Определить количество положительных чисел в этом наборе.
3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр.
4. С клавиатуры вводится натуральное число n. Узнайте в нем количество цифр.
5. С клавиатуры вводится натуральное число n. Посчитайте сумму S=1+2+…+n.
6. Даны целые положительные числа N и K. Используя только операции сложения и вычитания, найти частное от деления нацело N на K, а также остаток от этого деления.
7. С клавиатуры вводится натуральное число N. За ним последовательно вводятся данные о росте N учащихся класса. Определите средний рост учащихся всего класса. Попробуйте решить эту задачу без использования массивов.
8. Заполнить элементы массива последовательностью чисел: 2, 5, 10, 17, 26, …
9. Вводится число N, а за ним N целых чисел – элементов массива. Найдите количество отрицательных элементов в этом массиве.
10. С клавиатуры вводится число N. Выведите следующую фигуру (N-строк, на последней строке N звездочек). Подсказка: для решения этой задачи примените конструкцию «цикл в цикле».
*
* *
* * *
* * * *

* * * * * * *
11. Массив заполняется целыми числами до «нуля». Замените все положительные числа массив на противоположные им, а отрицательные возведите в квадрат. Выведите изменившийся массив.
12. На вход программе поступает целое число N. Выведите количество делителей N, включая 1 и само число N. Внимание: для решения этой задачи заведите счетчик и не забудьте сначала занести в него значение 0.



Вы находитесь на странице вопроса "С клавиатуры вводится три вещественных числа. Найдите целую часть от суммы этих вещественных чисел", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.