Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

проверьте программу!

10-11 класс

Program f4;
var f1, f2 : text;
s: string ;
begin
Assign(f1,'t1.txt');
Assign(f2,'t2.txt');
Reset(f1);
Rewrite(f2);
while not eof(f1) do
begin
readln(f1, s);
writeln(f2,s);
end;
close(f1);
close(f2);
end.

Витаминка2014 28 февр. 2015 г., 9:22:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Eagle500
28 февр. 2015 г., 12:11:35 (9 лет назад)

Проверил, ошибок нет. Входной файл переписывается в выходной.

Ответить

Другие вопросы из категории

Бутылка уравновешивается на чашечных весах тарелкой и стаканом, два кувшина уравновешиваются тремя тарелками, бутылка и стакан уравновешиваются кувшином.

Сколько стаканов уравновешивают бутылку? А)5. В)3. С) нет точного ответа. Д2). Е6)

В одном из изданий книги М.А. Булгакова «Мастер и Маргарита» 256 страницы.

Какой объем памяти (в Мбайтах) заняла бы эта книга, если бы Михаил Афанасьевич
набирал ее на компьютере, где каждый символ занимает 16 бит памяти?
На одной странице помещается 64 строки, а в строке помещается 64 символа.
ПОМОГИТЕ ПДИЗЗЗЗ

1.

Читайте также

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

Написать программу на Pacal ABC и составить блок-схему этой программы.

Задание: проверить истинность высказывания: "Все цифры данного трехзначного числа различны"
Программа должна выводить либо True либо False. (с помощью типа: boolean)
Зараннее спасибо!


Составить алгоритм и соответствующую ему программу для определения максимального элемента в таблице А[1..N]. Определить величину этого элемента и его но

мер в таблице.Произвести отладку и проверить работу программы для произвольно заданных элементов таблицы. ПОЖАЛУЙСТА ПОМОГИТЕ ХОТЬ ПРОГРАММУ СОСТАВИТЬ!!! СРОЧНО)

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.



Вы находитесь на странице вопроса "проверьте программу!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.