Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

В паскале.В массиве из 10 целых чисел определить, сколько значений

10-11 класс

превышает число 3.

Bezel1996 13 авг. 2014 г., 4:11:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Masha3443
13 авг. 2014 г., 6:05:57 (9 лет назад)

const n=10;
var a:array[1..n] of integer;
kol,i:integer;
begin
kol:=0;
for i:=1 to n do
begin
readln(a[i]);
if a[i]>3 then kol:=kol+1;
end;
writeln;
writeln('больших,чем 3=',kol);
end.


Ответить

Другие вопросы из категории

Нужна помощь,запутался)
B 1. У исполнителя Калькулятор две команды, которым присвоены номера:

1. возведи в квадрат,
2. прибавь 1.

Пер¬вая из них возводит число на экране в квадрат, вторая увеличивает его на 1. Запишите порядок команд в программе, которая преобразует число 1 в число 10 и содержит не более 4 команд. Указывайте лишь номера команд. (Например, программа 2122 — это программ А


прибавь 1,

возведи в квадрат,
прибавь 1,
прибавь 1.

Эта программа преобразует число 3 в число 18.)

Читайте также

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

Помогите решить люди).

Подсчитайте количество нулевых элементов в массиве из 10 целых чисел и распечатайте исходный массив в обратном порядке.



Вы находитесь на странице вопроса "В паскале.В массиве из 10 целых чисел определить, сколько значений", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.