Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Составить алгоритм решения задачи с помощью алгоритмического языка Pascal и с помощью блок-схем, используя конструкцию линейного алг

10-11 класс

оритма.

Petrashova 26 окт. 2014 г., 0:47:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KQQQQQ
26 окт. 2014 г., 2:21:06 (9 лет назад)

program qq;

uses crt;

const pi=3.14;

var v,r,h,l,s:integer;

begin

clrscr;

writeln('введите r,h,l');

readln(r,h,l);

V:=trinc((pi*sqr(r)*h)/3);

Ответить

Другие вопросы из категории

1. Проводится 2 лотереи 4 из 32 и 5 из 64. В какой лотерее выгодней участвовать? 2.Сколько бит информации несет сообщение о том, что из колоды в

32 карты достали даму пик?

3.Придумать пример системы выделить составные части, структуру и системный эффект.

Пожалуйста помогите, Оочень надо. Заранее спасибо :)

ребятки 5 задание пожалуйста:*

Читайте также

Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

Составить алгоритм решения задачи согласно своему варианту и написать программу на языке С++. В отчете предоставить блок-схемы функции :

Задание

Вводится последовательность целых чисел, 0 – конец последовательности.Для каждого числа последовательности проверить, представляют ли его цифры строго возрастающую последовательность, например, 1234(результатом функции будет 1 – Да, 0 - НЕТ).

Помогите, пожалуйста!!!

Составить блок-схему алгоритма решения задачи и программу на языке паскаль одним способом:

Σ сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+8)))



Вы находитесь на странице вопроса "Составить алгоритм решения задачи с помощью алгоритмического языка Pascal и с помощью блок-схем, используя конструкцию линейного алг", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.