Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Прошу помощи! Ну никак понять не могу.

5-9 класс

Ксю55 12 марта 2017 г., 3:35:32 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Masha519803
12 марта 2017 г., 4:42:22 (7 лет назад)

1. Кодировка 1 символа алфавита 1: 2^i=256; i=8 бит/символ.
    Кодировка 1 символа алфавита 2: 2^i=32; i=5 бит/символ.
    Инф. объемы этих текстов различаются в 8/5=1,6 раза.
    Ответ: в 1,6 раза.

2. Кодировка 1 символа 1 алфавита: 2^i>=17 (неравенство Решаем неравенством, чтобы узнать минимальный объем сообщения из одного символа каждого алфавита. Ищем i такое, чтобы 2 в i-той степени было больше или равно мощности алфавита.). Минимальное i=5;
    Кодировка 1 символа 2 алфавита: 2^i>=32. Минимальное i=5.

Т.к объемы символов каждого алфавита одинаковы, то объемы сообщений различаются по кол-ву букв. След-но, объем 1 сообщения в 100/50=2 раза больше объема 2 сообщения.
Ответ: в 2 раза.

Ответить

Читайте также

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!

Учитель на доработку отправляет, а я понять не могу, что не таааааак!

Она написала, что находя процент от числа надо число умножить на процент и найти на сколько увеличивалось.(про мясо) ну сейчас-то правильно??

у меня начала тупить сеть в контакте.... я сидела, сидела, вроде все норм было, а теперь захожу, не могу включить видеозаписи и аудиозаписи, приходиться

новую вкладку открывать, так же не могу открывать сообщения - диалоги... фотографии на других страницах с трудом тоже смотрю, то есть открываю их, а потом закрываю, и смотрю уже нахожусь в фотоальбомах этого пользователя.... что делать, я не знаю! помогите пожалуйста... а, да я когда захожу с оперы и с других операционных систем, все то же самое... значит проблема не в операционной системе

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.



Вы находитесь на странице вопроса "Прошу помощи! Ну никак понять не могу.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.