Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите написать программу по информатике пожалуйста! Посчитать сумму к выдаче если сперва высчитать пенсионные 10 процентов а с остального

5-9 класс

подоходные 7 процентов.

ZayachcaEmo 24 нояб. 2013 г., 0:17:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
675634
24 нояб. 2013 г., 2:46:05 (10 лет назад)

var x: real;
begin
readln(x);
x:= x - (x*0,1);
x:= x - (x*0.07);
writeln(x);
readln;
end.

Ответить

Читайте также

Помогите с программой по информатике

Найти средний рост класса. Написать программу. 10 человек
Самый наименьший рост 162 самый высокий 170

Помогите написать программу в С++,пожалуйста. ↓↓↓↓

Дан целочисленный массив из 40 элементов. Элементы массива могут принимать произвольные целые значения.Напишите программу,которая находит и выводит сумму наибольшей возрастающей последовательности подряд идущих элементов.

Помогите написать программу по Паскалю,пожалуйста.

Известно, что коды прописных (заглавных) букв латинского алфавита следуют в таблице непрерывно друг за другом. Коды строчных букв латиницы также следуют непрерывно друг за другом на расстоянии 32 символов от прописных (ниже по таблице) .

Если ord('A') = 65, то ord('A')+32 = 97, и это код строчной буквы «а» , то есть chr(ord('A')+32) = 'а'.

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.








Вы находитесь на странице вопроса "Помогите написать программу по информатике пожалуйста! Посчитать сумму к выдаче если сперва высчитать пенсионные 10 процентов а с остального", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.